Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Low FPS/ Lag in games


  • Please log in to reply
1 reply to this topic

#1 sakino

sakino

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:00 AM

Posted 26 August 2012 - 01:44 AM

Alright, so after hours trying to figure this out on my own I think I need a bit of help.

System specs:

Processor: Intel Core i5 CPU 650 @ 3.2GHz 64 bit
Ram: 8GB
GPU: GeForce GT 240 1GB


The issue started a few months ago when I was playing world of warcraft. Suddenly, out of seemingly no where, I started having terrible frame rate issues when previously I had none. I could run the game on the best graphical settings available and basically not lag at all. Then one day I realized that even on low settings that my computer wasn't performing properly. I didn't give it much though because I had basically stopped playing at that point anyway, but here I am trying to play "Guild Wars 2" and I'm having the exact same issue. I have already tried everything I could think of including a full system reformat and re-updating my drivers and nothing seems to be fixing it. Its definitely time to look toward more knowledgeable people.

Any questions I'll be happy to answer.

BC AdBot (Login to Remove)

 


#2 Kiririn

Kiririn

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:00 AM

Posted 30 August 2012 - 03:47 PM

Alright, so after hours trying to figure this out on my own I think I need a bit of help.

System specs:

Processor: Intel Core i5 CPU 650 @ 3.2GHz 64 bit
Ram: 8GB
GPU: GeForce GT 240 1GB


The issue started a few months ago when I was playing world of warcraft. Suddenly, out of seemingly no where, I started having terrible frame rate issues when previously I had none. I could run the game on the best graphical settings available and basically not lag at all. Then one day I realized that even on low settings that my computer wasn't performing properly. I didn't give it much though because I had basically stopped playing at that point anyway, but here I am trying to play "Guild Wars 2" and I'm having the exact same issue. I have already tried everything I could think of including a full system reformat and re-updating my drivers and nothing seems to be fixing it. Its definitely time to look toward more knowledgeable people.

Any questions I'll be happy to answer.


Have you tried the site "canyourunit", go to the site and it will scan your computer and tell you if your computer is up to scratch, games these days can be very demanding.

Edited by Kiririn, 30 August 2012 - 03:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users