Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Who is Walter37?


  • Please log in to reply
1 reply to this topic

#1 walter37

walter37

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 25 August 2012 - 09:28 AM

My experience with the PC dates to the mid-1980s when the agency where I worked distributed IBM PC XT clones to the staff. Soon I had purchased one to use at home and then another for my spouse to use in her work. I found myself learning MS-DOS and becoming the "computer expert" to maintain the three machines' hardware and software. We had dialup access through CompuServe and AOL. I left the agency as Win 95 arrived, attended Microsoft Authorized Training Sessions and passed the first of several certification tests for Microsoft products (OS, Networking, Word, Excel, etc) and also the CompTIA A+ tests. Over the next several years I was employed as an instructor under a corporate contract and then in a tech school. Now retired and residing in the Atlanta area, I try to keep busy helping neighbors with their computers - everything from installation (and software configuration) to repair to tutoring. I look forward to help from postings here - and hope I can be of help sometimes too.

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,762 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:09:35 PM

Posted 25 August 2012 - 12:54 PM

Welcome :thumbsup:

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users