Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sec Master Drive


  • Please log in to reply
3 replies to this topic

#1 MikRose

MikRose

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Arizona
  • Local time:11:23 PM

Posted 13 March 2006 - 03:34 PM

I have two CD-Rom, one came with 4 year old system built in A+ class, and one I put in 6/06:

D = IDE\CDROMMITSUMI_CD-ROM_FX54++W
E = IDE\CDROM16X8_DVD_DUAL

I am able to use both drives and Device Manager lists no conflicts but I have this message on start-up:

"Sec Master Drive ATAPI Incompatible", then I have to press F1 and the system starts. Any comments?

XP-Home-SP2, ECS K7S5A Pro motherboard, chipset SiS 735, AMD Athlon XP 1045MHz, 512 DDR SDRAM, two WD 80G Ultra ATA -100 hard drives.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:11:23 PM

Posted 13 March 2006 - 04:14 PM

I had a similar problem. Try switching the drives, make the master the slave and the slave the master (don't forget to change the jumper settings)

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:23 AM

Posted 13 March 2006 - 06:03 PM

I haven't done this for years - but there is an ATAPI update out there on the web. Also, check for firmware revisions for your drives.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:23 AM

Posted 13 March 2006 - 09:16 PM

go into your bios, change your settings to automatically detect on your ide channels. you can also go into your bios, and configure it to use your existing hardware. what is happening now, your bios has been told what you had. when you made the changes in the hardware, you didn't make the changes in the bios. it is set now to see spefific devices, not to automatically finds them.
this should sort it out
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users