Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden Unrecoverable Sleep mode


  • Please log in to reply
1 reply to this topic

#1 ReiNov

ReiNov

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 24 August 2012 - 10:05 AM

Ok so, my pc was recently formated. Gaming purposes mainly, but low badget. Recently changed ram (a couple of weeks ago maybe) but made sure i get what the motherboard's manual suggested as options.
No problem with the RAM whatsoever, everything was always perfect (just mentioning recent changes in case that they are useful).
The only difference with what was my pc before the format is that it was getting into sleep mode when it was on for too long and idle. No problems so far.

Today after a large break i took i came back to my pc and the screen was showing the message it gets when it is not plugged in to the pc... I could hear my pc working though, so i thought maybe it was a stage before sleeping mode or something, that i didnt know it could do since im not so informed on the matter.. I tried clicking the mouse or typing, but nothing happened.
I thought it was the screen or maybe my mouse was dead, but both were plugged in just fine, and when i tried to plug a different mouse in a usb i could see no lights on it whatsoever, then realised my wifi receiver had no light on it either. I pressed the power button cuz i thought windows were fully functional behind the messed up screen, nothing happened.
Then the reset button but that did nothing either ( i have never seen a reset button do nothing before so i got even more worried). I kept the power button pressed to close the pc, rebooted, no bios no nothing though i could hear the pc working... then changed the screen cable and opened the computer again. It showed me the bios, then said resuming windows (which was weird since i had it unplugged to put the new cable on, does it keep data like that?), and then the screen got black (like when it gets to sleep mode again).
It got unresponsive for a while again, even with the power button and i rebooted again.. For now it works correctly but i am worried that either something is up with the hardware (as a total hardware-newbie) or its just the heat... Can the heat freeze the pc that badly that it cant even get the basic commands that a reset button sends?
I saw a guy here use speccy to send you his info so i will do the same for more information on the system:

http://speccy.piriform.com/results/QwCscjMSAUNmKlB6SCNMOHV

Graphics
SyncMaster (1680x1050@60Hz)
512MB GeForce 8600 GT (ASUStek Computer Inc): 84 °C <------ is that even normal??

P.S.: Thank you for your help, i would really appreciate it if you could also explain the problem to me since i also want to learn out of it ^^ Since the pc now works ok its not a life and death matter (for now) i just want to avoid getting it again.

Edited by ReiNov, 24 August 2012 - 10:07 AM.


BC AdBot (Login to Remove)

 


#2 ReiNov

ReiNov
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 24 August 2012 - 10:09 AM

I also want to add that some more recent changes are that yesterday i installed AdvancedSystem Care, as far as i remember though i only did the system optimization to test something. It has its ActiveBoost On by default though, in case that helps, still, i keep its Turbo boost off

Edited by ReiNov, 24 August 2012 - 10:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users