Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Email attachments


  • Please log in to reply
8 replies to this topic

#1 chilipro

chilipro

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 23 August 2012 - 04:04 PM

I have Windows 7 Home Premium, Kapersky Pure 2.0 antivirus, Internet Explorer 8. Using a web based email, (Yahoo) I can't open Microsoft Office file type attachments, (xls, docx, etc.). When I click an attachment, Yahoo scans the file with Norton, and when "safe" a bar at the bottom of the screen appears asking if I want to Open, Save, or Save As. When I click open, the appropriate program opens but an error appears and no file. I can only access the file if I save first. I have tried using Chrome and gotten the same error. I have lots of free space, deleted browsing history, temp files, and cache. I have tried running Windows without add ons. Only MS Office file types have the problem. Other attachments open fine. Any ideas?

Edited by hamluis, 24 August 2012 - 05:48 PM.
Moved from Win 7 to Business Applications - Hamluis.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:42 AM

Posted 23 August 2012 - 04:17 PM

When I click open, the appropriate program opens but an error appears


What does the error message say?

#3 chilipro

chilipro
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 23 August 2012 - 04:20 PM

Excel says the file is corrupt. Word says can't open and try this or that. Not sure on the exact wording.

#4 chilipro

chilipro
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 23 August 2012 - 04:22 PM

It's the work computer, and I am at home. Sorry.

#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:42 AM

Posted 23 August 2012 - 04:59 PM

Chilipro,

One of the file types you say you are having trouble with is .docx, and this is happening on your work computer. .docx files are produced by MS Office 2007 and later, if your version of Office at work is 2003 or earlier it may not be able to read them, which is why you are getting the error messages.

This is fairly easily resolved, at least for Office 2003, by installing the file converters from the MS website - this MS web-page should give you a good starting point :

http://office.microsoft.com/en-us/support/microsoft-office-compatibility-pack-for-word-excel-and-powerpoint-HA010168676.aspx

Chris Cosgrove

#6 chilipro

chilipro
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 23 August 2012 - 05:10 PM

I have Office 2010

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:42 AM

Posted 24 August 2012 - 09:01 AM

Does Office work properly...on files stored on your hard drive?

If not, I'd simply uninstall it/reinstall.

Louis

#8 chilipro

chilipro
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 24 August 2012 - 10:27 AM

Office works properly with stored files. If I save an attachment first, I can access the file. I have read somewhere that in Excel options, there is a box to check or uncheck regarding dynamic data exchange. Could this relate to my problem?

#9 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:04:42 AM

Posted 24 August 2012 - 07:12 PM

-Go to start, then run
-Type dcomcnfg and press OK
-Expand Component Services
-Expand Computers
-Right click on My Computer and select properties
-Click on Default Properties tab and make sure the following are set:
-Default Authentication Level: Connect
-Default Impersonation Level: Identify
-Click OK
-Close the Component Services window




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users