Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop has "This program cannot be displayed" in right bottom corner


  • Please log in to reply
4 replies to this topic

#1 funlover

funlover

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:49 PM

Posted 23 August 2012 - 08:50 AM

Hi all, yesterday right above where the time is on my desk top is a partial page like what you get when you try to open an internet page and you get the message "This program cannot be displayed" when a page on the internet is not opening properly. I then did a system restore to a couple days previously. When windows started to come back up it said one of my disks needed scanning and I let it scan.
Then when windows came back I had a message that the restore could not be done properly. The problem was still there so I decided to undo the restore.
This time I had a message that my hard disk had a problem and windows was attempting to repair.

It finally restarted and everything seemed to be ok + the partial page was gone.
I put my computer to sleep last night and this morning everything seemed ok. Then my Avira Free antivirus popped up asking if I would vote on the new upgrade or something and i clicked yes. Then the partial page was there again after that. Thinking back that is exactly what happened yesterday.

I just ran Malwarebytes and it reported everything ok.
I just finished a scan with Avira and I have attached the log. It said no virus but 1 hidden object found.
I haven't restarted yet because I wanted to post this first in case i have a problem restarting.

I would appreciate any help please.

Attached Files



BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:49 PM

Posted 23 August 2012 - 10:47 AM

Press Windows+R key and type

notepad c:\windows\system32\drivers\etc\hosts

and click ok

Post the contents here.

Then the partial page was there again after that.


I guess the pop up is due to AVIRA

Hidden driver detected by avira should be a false positive.

#3 funlover

funlover
  • Topic Starter

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:49 PM

Posted 23 August 2012 - 02:13 PM

Thank you for your help...file attached

Attached Files



#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:49 PM

Posted 23 August 2012 - 02:19 PM

Hosts file is clean.This is probably due to Avira

Uninstall avira and see if pop up vanishes.Reinstall Avira and see if it fixes the pop up.

#5 funlover

funlover
  • Topic Starter

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:49 PM

Posted 23 August 2012 - 02:27 PM

OK will do




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users