Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Potential virus/ or a hardware malfunction


  • Please log in to reply
1 reply to this topic

#1 aceronn

aceronn

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 22 August 2012 - 04:43 PM

My specs are as following-
4 gigs of ram (kingston) ddr2
dual core amd phenom 2
ati radeon hd 5770
windows 7 home premium 64x bit.

I have been running games like battlefield 3 and such for a while now with no problems, then one day i had to re install my operating system due to a break brought up by an sfc scan in the command prompt, Lately my computer will blue screen, pause with a stuttering sound, files will work incorrectly, and my computers performance has slowed at such a rate that almost anything is becoming impossible. I ran a few scans but they all crash in the middle and it has been happening since i had reinstalled the os. I only run programs like cyberlink powerdirector 10, fraps and xsplit, and skype for my gaming and recording. So my question is this, is there anyone who can help me get rid of these signs of a virus and the virus itself if there is one? Im not an expert but im pretty handy when it comes to computers. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 aceronn

aceronn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 22 August 2012 - 04:46 PM

i have run combo fix but it crashes right when it extracts everything, a quick error sound but not message and then my comp crashes. I have all the latest driver and i re installed every single one with no difference. I unpartitioned and re partitioned the space on my hard drive but it didn't either.

Edited by hamluis, 22 August 2012 - 07:24 PM.
Moved from Win 7 to Am I Infected - Hamluis.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users