Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender - Chec For Updates


  • Please log in to reply
7 replies to this topic

#1 candela

candela

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:00 AM

Posted 13 March 2006 - 12:15 PM

Hi there!

I have updated Windows Defender BETA almost every dy and to day I got message:
"Windows Defender haven´t been updated in 14 days. Check for updates"

When I click on the tab I got message: "Windows Defender is connecting to the Internet to acquirnew defenitions and engine updates"

After a while a new message is "Windows Defender is up-to-date whit definitions and engine updates"

BUT The warning text is still there "Windows Defender haven´t been updated in 14 days. Check for updates"

WHY. Can anyone help me! :thumbsup:

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:00 AM

Posted 14 March 2006 - 02:09 PM

Is this what you are talking about?

Error message after you reinstall Windows Defender Beta 2: “Windows Defender definitions haven’t been updated”
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 candela

candela
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:00 AM

Posted 14 March 2006 - 03:55 PM

Yes!
But I´ve got a solution (see below). Thanks for asking.

[[i]b]Subject: Re: Definition 1.14.1315.1 3/14/2006 8:33 AM PST

By: Phil In: microsoft.private.security.spyware.announcements


I have had this problem a couple times and I followed this that I found posted from someone else.
I open
C/Programs/WindowsDefender/
Right click on AS_Sigs.MSI
Click uninstall
Then open Defender and check for updates using the help/about/check for updates.
Works for me.
Some have used this method -
1. Remove the current signature file. To do this, click Start,
click Run, type Msiexec /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}, and
then click OK.
2. Open Windows Defender. To do this, click Start, click Programs,
and then click Windows Defender.

3. Check for new definitions. To do this, click the Help options
arrow next to the Windows Defender Help icon, click About Windows
Defender, [/b] and then click Check for Updates

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:00 AM

Posted 14 March 2006 - 05:24 PM

Glad to hear you resolved this. Thanks for sharing the solution you found. :thumbsup:
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 denny53

denny53

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:00 AM

Posted 19 March 2006 - 02:01 PM

hi I have this same problem and your fix did not work for me is there any other way.
thanks

#6 candela

candela
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:00 AM

Posted 19 March 2006 - 03:13 PM

Hi Denny,

Please try again. http://support.microsoft.com/kb/915105
I have no other way to solve this poblem.

/candela

#7 WereBo

WereBo

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Location:London, UK
  • Local time:10:00 AM

Posted 04 April 2006 - 02:28 PM

After being warned that my updates were 64 days old!!! I tried that link and did as suggested...

All mended now, thanks all :thumbsup:

All I can put it down to is that's why it's in 'beta' version :flowers:

Posted Image



Humus hic parumper venatus of militis


#8 candela

candela
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:00 AM

Posted 04 April 2006 - 02:37 PM

Try http://support.microsoft.com/?kbid=915105.
It will help you. I solved the problem in my case.

Best regards
candela




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users