Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not getting sound on TV through HDMI


  • Please log in to reply
6 replies to this topic

#1 dave019283

dave019283

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 21 August 2012 - 04:39 PM

I recently reformatted my computer and now when I have my TV hooked up via HDMI I get the video but no sound (It worked fine prior to the format). I have looked up many similar problems and solutions but they all say to disable everything in sound properties except for "HDMI" and make that default, but I do not have an HDMI option. I have a Realtek Digital Output that I have tried but it does not work. I have reinstalled my motherboard HD Audio drivers and my graphics card audio drivers. My only guess is that im supposed to have a nVidia HD Audio option in the playback devices but I do not (I have show disconnect and disabled drivers on). It worked fine before I reformatted! Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 PM

Posted 22 August 2012 - 12:25 AM

What type/model of computer is it? Run Speccy and follow the instructions given here http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 .

Tekken
 


#3 dave019283

dave019283
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 22 August 2012 - 12:30 AM

http://speccy.piriform.com/results/nifM0cfOrJwaWJctlmXYhYl

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 PM

Posted 23 August 2012 - 01:43 AM

You are currently using your gtx 560 graphics card and have installed the drivers for your GPU card?
See the manual here http://www.nvidia.com/content/geforce-gtx/GTX_560_User_Guide.pdf

Edited by jhayz, 23 August 2012 - 01:43 AM.

Tekken
 


#5 dave019283

dave019283
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 23 August 2012 - 05:21 AM

Yes I have all my drivers installed and working. They are no errors in the device manager and Nvidia High Definition Audio is under my sound there, but not in playback device when I right click the speaker icon on my taskbar.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,742 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:52 AM

Posted 23 August 2012 - 05:30 PM

Your Audio tab (when clicking on sound/volume icon) should reflect Reatek HD Audio for both input and output. If not, I would uninstall the current audio drivers via Device Manager...and then reinstall same.

You should not reflect nVidia for audio...it's for video only, Realtek provides the audio drivers/capability.

Motherboard drivers at http://www.gigabyte.com/products/product-page.aspx?pid=3894#dl , select the correct O/S for you and download/install the Realtek drivers.

Louis

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 PM

Posted 23 August 2012 - 10:39 PM

I have my TV hooked up via HDMI

I would suppose you meant as the gtx 560 mini hdmi connected to the TV by a standard HDMI cable, right? If yes, then its only the single cable needed for an audio and video output from PC to TV because of the built-in audio codec for the GPU. You should go to your NVIDIA control panel by right-clicking on your desktop and check if audio is enabled according to the resolution used.
Posted Image
Check also Audio settings below the link
http://nvidia.custhelp.com/app/answers/detail/a_id/2593/~/how-do-i-setup-my-nvidia-based-graphics-card-to-work-with-my-hdtv%3F

Edited by jhayz, 23 August 2012 - 10:39 PM.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users