Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus blocking internet connection and security


  • Please log in to reply
3 replies to this topic

#1 Fandorin

Fandorin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 21 August 2012 - 01:50 PM

Hi,

I'm new to the forum and not very technical with computers so firstly apologies for not being more specific regarding my problem.

In the last week or so my internet connecting on internet explorer has been dropping out. In the last few days however I have been completely unable to connect
to the internet.

My taskbar shows that the internet is connected but when I try to open IE or firefox the webpage states that it cannot display the webpage.

My partners laptop works fine on the network as does my phone.

In addition, when log in on safe mode my McAfee security states it has been turned off and when i turn it on it instantly turns back off!

I have scanned with Anti-malware and it cannot find anything.

Hope someone can provide a solution

Thanks in advance

Fandorin

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:39 AM

Posted 21 August 2012 - 02:58 PM

In addition, when log in on safe mode my McAfee security states it has been turned off and when i turn it on it instantly turns back off!


Uninstall mcafee and let me know if you can connect.There was a bug in mcafee update last week.

Edited by narenxp, 21 August 2012 - 02:59 PM.


#3 Fandorin

Fandorin
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 23 August 2012 - 03:30 PM

Brilliant - worked perfectly.

Thanks for the advice

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:39 AM

Posted 23 August 2012 - 03:32 PM

You're most welcome :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users