Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

possible spoolsv.exe virus?


  • Please log in to reply
2 replies to this topic

#1 cobandrob

cobandrob

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 21 August 2012 - 07:00 AM

My computer abruptly slowed down Sunday - none of my browsers will open, my computer won't respond at times when trying to access programs/folders off the start menu (or goes very slowly), my physical memory is showing 55% on the Windows Task Manager, and I keep getting this message labeled "Interactive services dialog detection":

A program can't display a message on your desktop
The program may need information or permission to complete a task

Program(s) or device(s) requesting attention.

Message title: Microsoft Visual C++ Runtime Library
Program pth: C:\Windows\System32\spoolsv.exe
Received: Sunday, August 19, 2012, 1:14:31 PM

This problem happens because of partial incompatibility with Windows.
Please contact the program of device manufacturer(s) for more information.

****
I believe I was downloading and trying to open some pdf forms for pet insurance at the time. (I didn't get the message at this time, but my computer just stopped responding to anything.)

When I tried restarting my computer, I got a message concerning one of my drives, and my computer did some disk scan before starting (sorry, I didn't look super carefully as I figured this was going to fix whatever was slowing things down - I didn't realize the problem would continue).

I have found other people with this problem online - one had success by installing and running ComboFix, so I have tried that. It helped me access things on the Start Menu (my computer was stalling out before that), but I'm still getting the spoolsv.exe pop up warnings.

I thought I'd try removing my Adobe programs and reinstalling them, but in trying to uninstall Adobe Reader, my computer stalled out during the uninstall and then again when I pushed "cancel." Not sure if I should try this again?

Please help! Thanks!!

Edited by hamluis, 21 August 2012 - 08:05 AM.
Moved from Vista to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:50 AM

Posted 21 August 2012 - 05:15 PM

Since you ran Combofix...

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 cobandrob

cobandrob
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 05 September 2012 - 05:44 AM

I have generated the logs and reposted a new discussion where you directed me to. http://www.bleepingcomputer.com/forums/topic467546.html

Thank you for your help!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users