Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hard Drive Not Recognized Anymore


  • Please log in to reply
2 replies to this topic

#1 arsarcanum4

arsarcanum4

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 20 August 2012 - 12:46 PM

So basically my external hard drive was acting up and I was going to disable and re-enable it to try and solve the problems.

I went to Computer Management -> Disk Management and disabled Disk 1 (which was the HDD). To disable it, I right clicked the disk and went to the properties. I went to the Driver Tab (which lists: Driver Details, Update Driver, Rollback Driver, Disable, and Uninstall). I clicked the disable option.

It disappeared and whenever I plug it in, it doesn't show up anymore.

The HDD is the Screenplay HD from Iomega and the drivers are located on the HDD itself. The HDD still works because I plugged it into my MAC. From there, I just erased everything and set it up to use FAT32 so it would be compatible with both systems.

The HDD shows up under the USB Controllers except as a "USB Mass Storage Drive" now and the menu to do anything with it doesn't pop up.

Any idea how to re-enable it? It seems that I need to find some unallocated partition in Disk Management and add a new disk. However, there is no more unallocated partition. It also seems I need to download third party programs to create an unallocated partition.

Help is very much appreciated and I will be here to answer questions.

BC AdBot (Login to Remove)

 


#2 arsarcanum4

arsarcanum4
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 20 August 2012 - 03:32 PM

Solved. If anyone else has this problem, try:

http://support.microsoft.com/kb/330140

It will reappear with a different name under the disk drives(which is why I didn't realize it in the first place). Just enable it and you should be good to go.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 20 August 2012 - 08:48 PM

Feedback appreciated...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users