Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phoenix Bios beep code


  • Please log in to reply
9 replies to this topic

#1 aka7plus

aka7plus

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 19 August 2012 - 01:06 AM

Hi, I don't know if my question fit in this category but since there is no category called "BIOS", i'm posting it here.

My laptop is 2005 model.
This laptop was made by LG, LE50.
This computer use Phoenix BIOS but i do not know version.

I managed to record several beep sound but
it's strange.
Rarely, it generate 4 digit(well...actually not a digit but time) code
Usually, it generate 3 digit code.

Code
4-1-1
3-4-3
1-1-1
1-4-1-1 (for this one, i did tried to reinsert ram correctly but doesn't work)


Any help wound be appreciated.


Additional detail: I sometime manage to turn on the computer successfully. (Pressing power button rapidly until i do not hear beep sound)
And i do not know version of Phoenix BIOS

BC AdBot (Login to Remove)

 


#2 ichiban1962

ichiban1962

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:20 AM

Posted 19 August 2012 - 07:17 PM

Found this web page Bios Central

but i'm not an expert (R2D2 might be the one to ask :P ) so at least it may be a start for you

Edited by ichiban1962, 19 August 2012 - 07:18 PM.


#3 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 21 August 2012 - 07:44 AM

Thank you for your help ichiban1962

But there are no codes that i'm looking for.
Thank you for trying to help me.

#4 ichiban1962

ichiban1962

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:20 AM

Posted 21 August 2012 - 11:37 AM

I noticed that, spoke to my son and he said could be due to different bios installed
or a custom motherboard via a reseller

here's the service manual

Edited by ichiban1962, 21 August 2012 - 11:41 AM.


#5 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 22 August 2012 - 06:49 AM

Hmm...I guess i gotta figure out the version of my BIOS

#6 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:20 PM

Posted 22 August 2012 - 09:38 AM

im sure there are easier ways to find bios version but this program will provide all detail of the computer ,bios version included ,just run it and check the motherboard .

Use Speccy to provide details of your computer's configuration.

Download, free speccy , http://www.piriform.com/speccy/download , install, and run.
After Speccy has finished gathering information, click File > Publish Snapshot.
Click Yes. A web address will be displayed.
Click Copy to Clipboard and paste it in your next post.

My answers are my opinion only,usually


#7 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 23 August 2012 - 05:34 AM

Thanks caperjack
but i can't turn on my computer.
When i press power button, beep sound comes out with no screen.

Power On Self Test beep code actually.
But i can't figure out meaning of those code.
Phoenix didn't post anything about POST beep code translation.
Sad story :mellow:

All i know is my BIOS version is lower than 1.xx.
I do not know actual number of xx but i'm sure it's lower than version 1

#8 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:20 PM

Posted 23 August 2012 - 05:57 AM

Additional detail: I sometime manage to turn on the computer successfully. (Pressing power button rapidly until i do not hear beep sound)



sorry I read this and thought ,you know .,it works sometimes ,sorry

My answers are my opinion only,usually


#9 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 23 August 2012 - 05:58 AM

Hold on...I guess this was graphic card problem

Guess I was lucky.
I was just pressing my laptop hard because i was angry.(I know it doesn't do anything :P)
But everything worked fine.
So I removed my arm from laptop and then problem occured.
Red line across the screen.
So I rebooted my computer but problem occured again.

Ha....very eventual :wink:

Guess this is not the problem that i can solve it by myself...


Thank you to all of you who tried to help me.

#10 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:20 PM

Posted 23 August 2012 - 12:17 PM

your welcome ,something shorting out on the motherboard I guess

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users