Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Access To Administrator Account


  • Please log in to reply
3 replies to this topic

#1 nettizen

nettizen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 12 March 2006 - 11:43 PM

I am running windows xp and under "user accounts" I am listed as an administrator but when I try to install yahoo messenger 5.0 (old version) it says " You do not have access to make the required system configuration modifications. Please rerun this program from an adminstrators account." A similar thing happens when I try to install the latest version of yahoo messenger. It stops in mid install and says try again after restart. Can someone help me please? I would really appreciate it. Thank you.

By the way the problem started after my wife deleted yahoo messenger to try and install it again because her pictures would not load up on her messenger account......

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:20 AM

Posted 13 March 2006 - 01:43 AM

Is yours the only admin account on the computer?

How did your wife "uninstall" the program? Did she use the Windows utility in Add/Remove programs or just delete files?

Edited by Enthusiast, 13 March 2006 - 01:45 AM.


#3 nettizen

nettizen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 13 March 2006 - 02:10 AM

Thank you for responding. No there are three users with admin status. I tried all three, no luck. same message given. Yes she used add/remove utility and she went into the registry and manually removed all yahoo references using regedit. And, oh yeah, now we can't turn on system restore it says "System restore is unable to protect your computer. Please restart and try again." Go figure. lol

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:20 AM

Posted 13 March 2006 - 02:16 AM

Do you have a backup from the registry from before your wife made the deletions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users