Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ODSAgent.exe and APAgent.exe error


  • Please log in to reply
1 reply to this topic

#1 Ritalps

Ritalps

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 18 August 2012 - 10:17 AM

Hiya! Been "googleing" on the above subjects and came accross the forum, I refer to http://www.bleepingcomputer.com/forums/topic452034.html, which I can't find once in the site... I have exactly the same issue plus the APAgent.exe error....tried everything but cant fix it. Also noticed that quick play buttons on keyboard, such as play, pause, volume, etc, aren't working. Might it be related? Guess while cleaning up pc I deleted some files I shouldn´t since this issues started to hapen only after that. Have a HP pavilion and windows xp running. Can you help me, please?

Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:18 PM

Posted 18 August 2012 - 11:10 AM

See User Comments at http://www.file.net/process/apagent.exe.html .

IMO, the primary cause of many errors involving applications...is file damage for that app. In such cases, uninstalling the application via Add/Remove Programs...and then reinstalling it...eliminates the error condition.

<<Guess while cleaning up pc I deleted some files I shouldn´t since this issues started to hapen only after that.>>

Since we have no idea what files you deleted...all I can suggest is that you reinstall basic files relating to your keyboard. Is this a custom keyboard?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users