Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD Docking Station


  • Please log in to reply
11 replies to this topic

#1 Stealth Assassin

Stealth Assassin

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 PM

Posted 17 August 2012 - 03:33 PM

hi there;


i have a DYNAMODE USB-HDK-E eSATA/USB HDD Docking Station for 2.5 and 3.5 SATA HDD.

however, it recognises the disk in windows xp pro, but not in windows 7 home premium (64 bit). i have tried both the USB 2.0 and th eSATA cable and altered the msachi reistry key (start value 3 to 0). win 7 installs the drivers and the HDD powers up and spins but is not shown in "My Computer" or "Device Manager".

how to i enable the station to show and access HDD in windows 7?

many thanks in advance.


computer:

acer aspire x1301
motherboard: WMCP78M
chipset: NVIDIA nforce 720a

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 PM

Posted 20 August 2012 - 09:34 PM

Did you checked under disk management for the assigned hard disk is available?

Tekken
 


#3 Stealth Assassin

Stealth Assassin
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 PM

Posted 21 August 2012 - 03:25 AM

i checked under disk management for the hdd, the bus drivers are shown using both the eSATA and the usb but the disk is only shown when using the usb (but not visible in my computer). i have tried uninstalling and reinstalling but to no avail.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,871 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:38 AM

Posted 21 August 2012 - 02:28 PM

Just to clarify...this/these missing drives...are formatted?

Are any files on the drive?

Louis

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 PM

Posted 22 August 2012 - 12:21 AM

Can you right-click, open the drive from disk management? What do you mean is just shown? Can you post a screenshot of your disk management with the docking station attached?

Tekken
 


#6 Stealth Assassin

Stealth Assassin
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 PM

Posted 22 August 2012 - 06:31 AM

@hamilus: there are files on the hdd, its a 2.5" out of a laptop but does not have an operating system on it. they are not formatted but partitioned in NTFS.

@jhayz: the disk is not shown in disk management, only in device manager under "disk drives". however this is only using the usb (it does not work with eSATA) and the disk cannot be opened in device manager and is not visible in my computer.

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 PM

Posted 23 August 2012 - 02:06 AM

chipset: NVIDIA nforce 720a

Is the chipset acquired from here? http://support.acer.com/product/default.aspx?modelId=1285
What is the device status under disk drives in your device manager? Driver details, Policies as a USB device. This link might help you to cleaned out certain hidden devices that may conflict with the docking station and hard drive not being recognized in your Windows 7 PC.

Tekken
 


#8 Stealth Assassin

Stealth Assassin
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 PM

Posted 23 August 2012 - 01:53 PM

in device manager: the dock drivers are shown to be working properly (generic- compact flash usb device, multiple flash reader usb device). the disk is also shown to be working properly (Hitachi HTS541680J9SA00). by dsabling the multiple flash reader driver, the disk did show as removable disk f but said "please insert a disk into drive f". the drivers install automatically when the dock is plugged in using the usb and mcafee asks if it wants to scan the removable media.

the eSATA still does not work, i would like to use the eSATA due to the higher speed. i didnt find any devices that were not active.

Edited by Stealth Assassin, 23 August 2012 - 01:54 PM.


#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,871 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:38 AM

Posted 23 August 2012 - 05:40 PM

Sounds to me like your docking station is at fault...have you checked it connected to a different system?

In any case...I would uninstall the ds via Device Manager, then reboot and reinstall it. It could just be some quirky driver issue.

Did this device come with a drivers CD? Ignore that, I see that it's plug 'n play, with a 2-yr warranty.

Louis

Edited by hamluis, 23 August 2012 - 05:43 PM.


#10 Stealth Assassin

Stealth Assassin
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 PM

Posted 23 August 2012 - 06:32 PM

the drivers cd isnt very good and is for older pc (win 98). i have tried it in another windows 7 pc and the same happens but it DOES work in windows XP (its why i dont think the hardware is at fault). i have tried uninstalling and reinstalling but ti no avail but both drivers are installed at the same time (i dont know how to stop this). nothing happens when eSATA is used.

i have searched on the internet and this is a common issue with windows 7, why im not sure as win7 is more of a plug and play system.


edit: when i connected it to xp, it was done using the usb. however i also put in a 3.5" SATA (but i can hear the 2.5" working). furthermore the 2.5" is not recognised by my computers motherboard via a direct plug in. whether this affects the operation of the docking station i do not know.

Edited by Stealth Assassin, 23 August 2012 - 06:34 PM.


#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 PM

Posted 23 August 2012 - 10:41 PM

Can you open, read/write from that laptop drive aside of being recognized in your XP system?

Tekken
 


#12 Stealth Assassin

Stealth Assassin
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 PM

Posted 24 August 2012 - 02:12 PM

when i plugged the dock and HDD in, the computer installed the HDD driver automatically (the usb ones were not installed) the device is accessible in device manager but not shown in my computer (like windows 7). the 3.5" i used had widnows 7 on it, it shouldnt make any difference but i dont know why i could access the 3.5" but no others. (i cant use the 3.5" as it is in my computer). the 2.5" is recognised when plugged into the sata slot on the motherboard.


when i first used the hardware, it would sometimes dropout of connection and the disk would have to be removed and put back in. i might exchange it at the store i bought it from.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users