Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WI-Fi Drivers Not Working Properly


  • Please log in to reply
2 replies to this topic

#1 k_tec12

k_tec12

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:45 PM

Posted 17 August 2012 - 12:39 PM

I have a toshiba satellite L505D-S5983 laptop, and the wifi is not working. For everytime i install the wifi drivers from the toshiba website it would work
very good but once i restart my laptop, the wifi drivers along with the wifi symbol in the bottom right corner seems to get deleted.
causing me to reinstall the wifi drivers again. This happens everytime i restart or turn on my laptop.
can anyone HEELLLLLPP!!!! ME PLEASE......

BC AdBot (Login to Remove)

 


#2 johnfisherp

johnfisherp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 17 August 2012 - 01:03 PM

Do you have Windows 7 64 or 32 bit? Just be sure you're using the correct driver. I would also install the wireless utility that comes with the Toshiba driver. Then open the utility and look for an option that says "allow windows to manage my wireless networks." You may also what to check the power settings within the driver. Be sure to un-check the option that says "turn this device off to save power"

Link to Toshiba Drivers
Toshiba Drivers

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:45 AM

Posted 18 August 2012 - 12:25 AM

According also to your manual, the wireless communication hotkey is Fn + F8 to enable or disable this feature.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users