Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system volume information _restore folder


  • Please log in to reply
8 replies to this topic

#1 The Punisher

The Punisher

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 17 August 2012 - 12:16 PM

Hi..

I have quite a small hard drive and am constantly battling for space on my c drive.

I use windirstat a lot and it tells me that a lot of items are in the system volume information _restore folder.. and some are taking a lot of space.

I checked Google and it says that this is the folder where my restore information is stored, now the thing is that I have disabled system restore. It was deactivated as soon as I started running short on space which was an year back.

So why is this folder still there? Is there a "safe" was to delete this?

Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:50 AM

Posted 17 August 2012 - 12:25 PM

If SR is disabled...the folder is empty.

It cannot be deleted permanently, it's a Windows system folder and loads when Windows loads.

Louis

#3 The Punisher

The Punisher
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 17 August 2012 - 01:16 PM

Yes thats the problem, SR has been disabled but still the restore information is taking up over 8 GB. please see screenshot of windirstat below.

Posted Image

On a 19GB partition this is really a big problem for me :(

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:50 AM

Posted 17 August 2012 - 02:30 PM

Right-click My Computer/Properties...click System Restore tab.

Is "turn off on all drives" checked?

I've found that those folders that appear at the top of a listing for any drive which reflect "System Volume Info"...are phantoms. But yours appears in WinDirStat and I don't reflect such (I always turn off System Restore, I make backups). Soooo...I'd have to guess that you haven't turned it off properly.

FWIW: Some programs/processes may turn SR back on after it's disabled...as part of the program routine set up to (ostensibly) safeguard the system.

Louis

#5 The Punisher

The Punisher
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 17 August 2012 - 04:10 PM

Right-click My Computer/Properties...click System Restore tab.

Is "turn off on all drives" checked?

I've found that those folders that appear at the top of a listing for any drive which reflect "System Volume Info"...are phantoms. But yours appears in WinDirStat and I don't reflect such (I always turn off System Restore, I make backups). Soooo...I'd have to guess that you haven't turned it off properly.

FWIW: Some programs/processes may turn SR back on after it's disabled...as part of the program routine set up to (ostensibly) safeguard the system.

Louis



yes "turn off on all drives " has been checked

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:50 AM

Posted 17 August 2012 - 04:20 PM

Then...something is wrong with the way that your system is working...and I have no idea how to correct it.

See if you can just delete that

But I would start with running the chkdsk /r command on the Windows partition...followed by running the sfc /scannow command.

Start/Run...type chkdsk /r and hit Enter. Type y in new screen and hit Enter. Reboot

How To Use Sfc.exe To Repair System Files - http://www.bleepingcomputer.com/forums/topic43051.html

Louis

#7 saw101

saw101

  • Members
  • 415 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:01:50 AM

Posted 17 August 2012 - 08:08 PM

In addition to the recommendations provided by hamlius, you could try the following:

Go back to System Restore under My Computer, properties, etc. Enable/Turn On System Restore. Click Apply. Check the percentage amount of dedicated System Restore. Windows XP uses maximum 12% by default. Click OK.
[For some reason still unknown you're using something more like 44%. Definitely odd.]

Now go back again & this time check the box for Turn Off System Restore On All Drives, hit Apply & then OK.

Next go into your Services:

Start > Run

Enter [without quotes] "Services.msc" Hit OK.

Scroll down the list of Services items to "System Restore Service" & give it a quick double click.

In the window that opens on the General Tab for Startup Type click the Dropdown Arrow & select Disable.

Hit Apply > OK, & exit out.

I'd probably give the system a reboot & then check again the System Restore tab via My Computer, properties, etc.
Those settings should now be greyed out. If necessary the System Restore Service can be easily re-enabled in Services.msc

Also, while you're in the Services area Don't go changing settings for any other items.

I never make the same mistake twice....I always make it 5 or 6 times just to be sure!


#8 The Punisher

The Punisher
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 17 August 2012 - 10:42 PM

In addition to the recommendations provided by hamlius, you could try the following:

Go back to System Restore under My Computer, properties, etc. Enable/Turn On System Restore. Click Apply. Check the percentage amount of dedicated System Restore. Windows XP uses maximum 12% by default. Click OK.
[For some reason still unknown you're using something more like 44%. Definitely odd.]

Now go back again & this time check the box for Turn Off System Restore On All Drives, hit Apply & then OK.

Next go into your Services:

Start > Run

Enter [without quotes] "Services.msc" Hit OK.

Scroll down the list of Services items to "System Restore Service" & give it a quick double click.

In the window that opens on the General Tab for Startup Type click the Dropdown Arrow & select Disable.

Hit Apply > OK, & exit out.

I'd probably give the system a reboot & then check again the System Restore tab via My Computer, properties, etc.
Those settings should now be greyed out. If necessary the System Restore Service can be easily re-enabled in Services.msc

Also, while you're in the Services area Don't go changing settings for any other items.



Wow mate thanks a lot :)

did what you said and it worked.. my drive c is now 8 gb cleaner :)

Thanks

#9 saw101

saw101

  • Members
  • 415 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:01:50 AM

Posted 18 August 2012 - 12:28 AM

You're very welcome. Glad I was able to help you out.

I never make the same mistake twice....I always make it 5 or 6 times just to be sure!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users