Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Dimension L667r Won't Boot


  • Please log in to reply
1 reply to this topic

#1 Spingy

Spingy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 12 March 2006 - 09:35 PM

My Dell L667r won't boot. You turn it on and it just stays on the Dell Logo.

I'm pretty sure its not the hard drive becuase its plugged in correctly and worked fine when used as a slave in the computer I'm using now and yes I did remember to put the jumper back on master when I put the hard drive back in the Dell.

The computer was running on Windows NT 4.0 with 128 MB of RAM and an Intel P3 667 Mhz Processor.

Any ideas on what could be wrong? Thanks.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:45 PM

Posted 13 March 2006 - 12:35 AM

Not the C:\? The www.Dell.com splash screen? Does the drive appear in the BIOS Primary/Master? It sound like a problem with the BIOS or hard drive. Have you changed the motherboard battery in the last year? That can make a computer unstable.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users