Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Troubles Adding Laptop To Wireless Network


  • Please log in to reply
3 replies to this topic

#1 MacDiesel

MacDiesel

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 12 March 2006 - 09:11 PM

I have a belkin wireless router hooked up through my desktop. My desktop can see and access my laptop but not the other way around. the laptop can see my desktop but it cannot access it. i get the \\computername is not accessable. you might not have permission to access this resource. or something like that. i dont have any third party firewalls installed. i have disabled ICF on both computers. still nothing. any suggestions please.

BC AdBot (Login to Remove)

 


m

#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:01:54 AM

Posted 13 March 2006 - 10:37 AM

Have you enabled File & Print Sharing on both computers??
What Protocols are you using??
What Operating Systems??
Did you run the Network Wizard on both computers?? Making a Floppy from one and running it on the other.

#3 MacDiesel

MacDiesel
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 13 March 2006 - 07:18 PM

both windows xp home
TCP/IP
i ran the setup wizard on both, but i dont have a floppy drive on my desktop
file & print sharing is enabled on both

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:01:54 AM

Posted 13 March 2006 - 08:03 PM

The easiest thing to do is go to the Network Properties and Add NWLink IPX/SPX Protocol>Open your network places>Open your Shared Folders to make sure they open.
Your home network will ride on this Protocol & it is Auto Config.
Turn your Firewall & you should be set to go.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users