Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Network Places?


  • Please log in to reply
5 replies to this topic

#1 The Fonz

The Fonz

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 12 March 2006 - 08:20 PM

hi, my problem is that I have two computers at home 1 connected through wireless to the other one which has the modem and router. When i look into my workgroup it says that both computers are there, but i cant see the other computer shared documents in my network places this happens on both computer. Can anyone help me fix it?

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:12:58 AM

Posted 13 March 2006 - 10:31 AM

Do you receive any error messages when trying to veiw the other computer??
Do you have File & Print Sharing Enabled??
Have you configured your Firewall to allow the other computer??

Tell us about your system.
Firewall??
Operating Systems??
Protocols??

#3 The Fonz

The Fonz
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 13 March 2006 - 07:26 PM

I have an error when i click on the computer in the workgroup saying that it is no accesible.
My windows firewall is disabled and i dont have another one.
I have Win/xp Media Center Edition

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:12:58 AM

Posted 13 March 2006 - 08:18 PM

Do you have File & Print Sharing Enabled??

You can do this in the Network Properties




The easiest thing to do is go to the Network Properties and Add NWLink IPX/SPX Protocol>Open your network places>Open your Shared Folders to make sure they open.
Your home network will ride on this Protocol & it is Auto Config.
Turn your Firewall & you should be set to go.

#5 The Fonz

The Fonz
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 14 March 2006 - 10:27 AM

Thanks a lot the Net bois get it working Thank you!

#6 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:12:58 AM

Posted 14 March 2006 - 01:49 PM

Thanks a lot the Net bois get it working Thank you!

You're Welcome
Glad to help.
Thanks for letting us know. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users