Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Problems


  • Please log in to reply
1 reply to this topic

#1 shooter11

shooter11

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 16 August 2012 - 01:01 AM

I have also faced the same problem.Could you please tell me the solution for this problem.I also tried whatever akoch told but did not get any success.please help me out.its very urgent.
Thanks!!

Mod Edit: Split from http://www.bleepingcomputer.com/forums/topic439861.html - Hamluis.

Edited by hamluis, 16 August 2012 - 05:19 PM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:23 PM

Posted 16 August 2012 - 01:45 AM

Were you infected? Did you remove the infections?

Did you run UNHIDE tool?

Is your startmenu empty?

Edited by narenxp, 16 August 2012 - 06:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users