Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell LX702 XPS Uprading Hard Drive


  • Please log in to reply
1 reply to this topic

#1 rogers33

rogers33

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:16 AM

Posted 15 August 2012 - 02:31 PM

Evening,

I have purchased a 120gb SSD Corsair Force 3 for drive C and a 500GB Seagate XT for drive D.

I removed the battery, the original hard drives and then inserted the new ones.

Booted from USB, as this is where I put my windows 7 ultimate.

It loaded and transferred to the SSD, then it restarted and I entered the Bios and changed the boot order back to SSD first.

It restarted but the computer wouldnt go past a black screen with a cursor blinking in the top left hand corner.

Please can anyone advise what I need to do??

I can do a fresh install no problem using the same method onto the existing hard drives.

Thanks

BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:16 AM

Posted 16 August 2012 - 10:39 AM

I'm a little hazy on what you are saying. Is your operating system ran from the USB device or is that where you are installing it from?

3939.png

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users