Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

missing %hs


  • Please log in to reply
5 replies to this topic

#1 limbas

limbas

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 15 August 2012 - 01:20 PM

Hi I am running windows 7 home edition. I tried to start up my laptop but it says missing %hs.
I saw another post on that but could not solve it as I am running on 32bit.
Any help will he appericated.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:52 PM

Posted 15 August 2012 - 04:33 PM

Hello and Welcome -
Could you please list the Antivirus program you are running - Is it Avast ??
This is a known problem, and is worse if you have a second Antivirus, or avast! was installed but never fully uninstalled -

Thank You -

#3 limbas

limbas
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 15 August 2012 - 08:51 PM

I just recently uninstalled trend micro that came along when I bought my laptop. It was hard uninstallingb trend micro.
now I am using iobit.

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:52 PM

Posted 15 August 2012 - 10:09 PM

Uninstall IObit > Info >Tool << Use after you delete it from Programs and Features. Remove IObit as it is generally useless -
Install Microsoft Security Essentials>> http://go.microsoft.com/fwlink/?LinkId=183489 << and turn the Windows Firewall on -

and is worse if you have a second Antivirus << You may still have traces of Trend Micro left, so I will find a Clean up Tool for that program for you -

Regards -
Uninstalling Trend Micro From Trend Micro support pages -

Edited to add Trend Micro Uninstaller / cleanup tool -

Edited by noknojon, 15 August 2012 - 10:15 PM.


#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:52 AM

Posted 15 August 2012 - 10:38 PM

Were you infected? Zero access rootkit? Did your antivirus warn of infections?

Did you run any scans that caused this issue?

#6 limbas

limbas
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 16 August 2012 - 12:01 PM

@noknjon- how do I do that?? I will only be shown a blue screen saying its missing%hs.
another problem is that I cant use my firewall for a long time

@narenxp- I was not affected by anything when I last did a scan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users