Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Single Url


  • Please log in to reply
45 replies to this topic

#1 polaris6

polaris6

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 12 March 2006 - 02:16 PM

I am having a problem...with 'www.citicards.com'. I have done all the cleaning/scanning/etc, and I disabled all the spyware and AV programs.
I am connected online via a home network (wireless). I have 3 computers connected through this router. I can connect with two of the computers, but not the main one.

I have installed a new browser (Netscape) and still I cannot connect.

I checked the Host file (C;\Windows\Host and it is empty. I checked the Registry and I found 'citicards.com' and it had a value of "2".

I have had no problem with this site for years, but all of a sudden, 2 weeks ago, it shut down for me.

Can you save me?

george

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:38 AM

Posted 12 March 2006 - 08:49 PM

Is this the only site you are having trouble with??

Rebuild your Winsock Stack.
http://www.cexx.org/lspfix.htm

Set your Security Settings to Default.
Open Browser>Tools>Internet Options

Let us know if it works and we will go from there.

Edited by River_Rat, 12 March 2006 - 08:50 PM.


#3 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 12 March 2006 - 09:05 PM

Yes...this is the ONLY site to which I cannot connect. The message is, something to the effect, the 'Page Cannot be found'

#4 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 12 March 2006 - 09:31 PM

I cannot find any DEFAULT choice under the Security tab (Internet Options).

I ran the WinSock2 repair facility, actually, I ran 2 of them...the one you recommended and the 3rd Party utility from the UK. Both found no problems....i.e, there was nothing found to remove.

#5 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:38 AM

Posted 12 March 2006 - 10:04 PM

I am assuming you are running Win98SE right.
What version of IE??
Are you fully up-to-date with Windows Updates??

#6 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 12 March 2006 - 11:16 PM

I'm sorry, I should have provided that information sooner. Win 98 SE; IE 6 SP1. I ran the updates earlier.

What is strange is that I have been accessing this URL for several years now, 2-3X/week. Only in the last few weeks has it 'died' on me. The only thing I remember doing is trying to install the Nero software so that I could burn CDs on a CD burner. The original CD player could not burn CDs. As it turns out, the Nero software overwhelmed the memory (194 MB), so I uninstalled it and installed the Roxio Fast/Easy/Simple software.

I have tried to uninstall Norton System Works 2001, but I get an error telling me that the Uninstall log cannot be found. Maybe something to do with Norton Clean Sweep in Norton Utilities.

#7 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:38 AM

Posted 13 March 2006 - 08:59 AM

OK
It is totally possible the Norton stuff has something to do with the problem.
It is not uncommon for Norton users to have trouble uninstalling.
Norton Removal Tools:
http://service1.symantec.com/support/nav.n...06?OpenDocument

When entering the Security Tab in Internet Tools & Highlight Internet you do not see a Custom & Default Button towards the bottom???

Delete your Cookies and do some Taking out the Trash & see if will let you on.

See this article:
Taking out the trash

See this article:
The Parasite Fight

#8 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 13 March 2006 - 08:03 PM

There are 5 full pages of instructions for removing Norton System Works from my Win 98 OS. Is that realistic? Is tyhere a less protracted way of doing this?

#9 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:38 AM

Posted 13 March 2006 - 08:22 PM

Did you see this:

http://service1.symantec.com/SUPPORT/nip.n...=&osv_lvl=&seg=

#10 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 13 March 2006 - 08:30 PM

It appears that your reference is to removing the Norton Internet Security and Norton Firewall. I don't think I have either. I have Norton System Works, and SAV8-Corporate version.

Should I use this utility to remove Norton System Works 2001?

#11 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:38 AM

Posted 13 March 2006 - 08:44 PM

Ya I forgot & am getting into to big a rush.

Hold on
Don't use it.

#12 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 13 March 2006 - 08:46 PM

The 'Default' option under the Security tab, is 'greyed' out. I cannot select it.

#13 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:38 AM

Posted 13 March 2006 - 09:03 PM

The 'Default' option under the Security tab, is 'greyed' out. I cannot select it.

That means it is already set to default.
Click on Intranet, Trusted Sites, Restricted Sites & make sure they are set to default too.


Here use this SYMClean utility to rid yourself of Norton System works.
http://service1.symantec.com/SUPPORT/nsw.n...001101612274407

Go to Add & Remove Programs and Uninstall anything that has to do with the Norton System Works that will remove then use the SYMClean utility.

SAV8-Corporate version

Never heard of this one.

Sure it isn't Corporate Edition 8.x
How to manually uninstall the Symantec AntiVirus Corporate Edition 8.x for Windows 98*Grinler client
http://service1.symantec.com/SUPPORT/ent-s...=&osv_lvl=&seg=

#14 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 13 March 2006 - 09:19 PM

Trying to remove NSW 2001 gives me the following error:

161: Uninstall log folder not found.
HKEY_Local_Machine\Software\Netscape\Netscape\8.1.0.0(en-US)\Uninstall\Uninstall Log Folder.

SAV 8+ is: 8.1.1.319

#15 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:38 AM

Posted 13 March 2006 - 09:49 PM

Do you still use and keep updated System Works??
When we get done this may or may not fix the problem.

See if you can open this page.
http://www.citibank.com/us/cards/cardserv/...protect.htm#128

I am puzzled at why you can open all other sites but this one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users