Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Alt + Tab not working


  • Please log in to reply
No replies to this topic

#1 Catsoup

Catsoup

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 14 August 2012 - 07:35 PM

Hello, just recently I started getting this issue where I am not able to alt tab. The alt tab window shows up, but nothing happens and the window just flickers, appearing and disappearing, multiple times within a second. I tried alt tabbing on another user account on my computer and it worked perfectly. I tried scanning my computer for viruses and nothing showed up. I looked online for solutions and someone suggested it may be a corrupted user profile. I don't know if this is the case, but I would like to look for other solutions before trying the fix for that, considering I don't have enough space on my hard drive to copy over my whole user account, so, I would have to use an external hard drive and it would be pain and long process doing it. Does anyone have any suggestions about the cause, or solutions? Do you need anymore information?

I forgot to mention, but I am running on Windows Vista Home Premium 32 bit.

Thanks for the help.

Edited by Catsoup, 15 August 2012 - 12:11 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users