Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP MIE Restore Image Creator problems.


  • Please log in to reply
2 replies to this topic

#1 Robbyy

Robbyy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 14 August 2012 - 03:51 PM

Hey everyone, pretty new to the site. :)
Anyways, a few months ago, my HP Mini started malfunctioning. I'd turn it on, it'd load up the safe mode/safe mode with networking/start normally/etc screen, and either waiting it out or picking any of these options led it to bring up the windows xp screen for a second or two, then quickly flash to a BSOD and restart, only to do the same thing over and over again. So I gave up hope.

Recently, about 2 days ago, I started researching a fix, and I came across the MIE Restore Image Creator. Naturally, I was happy and wanted to try it as soon as possible.

The page said I needed a usb drive with atleast 2 gigs on it, so I grabbed my 8 gig usb and my 4 gig. Keep in mind both came up with the same error.

So as I'm writing the recovery image to the usb via the program, I get this error.

Posted Image

I have tried with 2 USBs, neither have worked, I get the same error, just with a different number at the end of 'PhysicalDrive' on each. I really want this laptop fixed. Can anyone help? Thanks!

BC AdBot (Login to Remove)

 


#2 Robbyy

Robbyy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 15 August 2012 - 05:36 PM

bump

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,558 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:49 AM

Posted 16 August 2012 - 04:22 PM

http://myhpmini.com/forum/faq-hp-mie-t477.html says that you need to format the USB drive...and try again.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users