Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just updated to IE9, first page takes forever to load


  • Please log in to reply
1 reply to this topic

#1 dontknowitall

dontknowitall

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 14 August 2012 - 08:51 AM

Hi,

After installing Ineternet Explorer 9, the first page takes about 30-45 seconds to load. IE 8 was instant. Its the "Washed out look" with the spinning circle for a bit, then finally loads. After that every page loads quickly. What I've done:

Disabled all addons
Ran "without addons" version
Tried about:blank start page
Tried software rendering mode
disabled third part browser extensions.
reset all internet explorer settings
disabled Norton 360

Win 7 Home Premium 64 bit.

Thanks

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:38 PM

Posted 14 August 2012 - 05:34 PM

Hi -

Can you please tell us what do you have listed as your Home Page.
If it is a company or Facebook they can be slow, so I altered mine to http://google.com and had no problems after that -
Now I can still select from Favorites or any onscreen shortcut link -

Thanks -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users