Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System pause with repeating sound


  • Please log in to reply
2 replies to this topic

#1 EmuFarmer

EmuFarmer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 12 August 2012 - 05:45 PM

I built a new computer using a P8Z68-V Gen3 motherboard, 16GB RAM 2xGTX 460 and a OCZ Vertex 3 SSD.

Every once in awhile (anywhere from 3 times an hour to once every 2 hours) the computer will lock up and repeat the last bit of sound quickly (sounds like a machine gun a lot of the time).

This will last up to 5 or 6 seconds. Asus told me it could be an issue with the board, and I've gone through 3 mainboards and nothing.

Any suggestions?


Thanks

BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:11:18 PM

Posted 12 August 2012 - 07:33 PM

Hello,

I can give it a shot in the dark.

Are you using the latest Audio drivers and try to reset the audio service Windows Audio is the services name but I only guessing it the service but it more likely to effect the drivers

What are you outputting to headset or speakers when it does that. It may be interference from something

I more worried about 3 main-boards and nothing because I had bad experience with ASUS. Was this a RMA board or a replacement board?

Hope that helps

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 EmuFarmer

EmuFarmer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 12 August 2012 - 09:21 PM

It was 1 RMA and I bought a duplicate board to make 3 different boards.

I am outputting to a mixer that outputs to speakers and headphones.

I believe the sound is only a by product. The whole computer freezes up during the time. Mouse locks up etc.

Thanks for the reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users