Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Internet Explorer Has Encountered A Problem And Needs To Shut Down


  • Please log in to reply
4 replies to this topic

#1 kenjmor

kenjmor

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 11 March 2006 - 09:32 PM

[b]
Please help,I have windows 2000 pro,and internet explorer 6.1,I have the following popup Microsoft internet explorer has encountered a problem and needs to shut down,I have scanned with mcfee,spybot,adaware. and updated at microsoft,I also tried disabling WATSON ,I cannot find a answer for the problem,someone please help,I do not know where to go next,T

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:45 PM

Posted 11 March 2006 - 10:43 PM

There are a number of reasons that the IE would have this message, one way to check would be to go to the event viewer, check to see what the code is, and go to M$ to find out what it is. Personally, I use Firefox, it is quicker, and as a stand alone browser adds another layer of protection against intruders.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 kenjmor

kenjmor
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 12 March 2006 - 06:15 PM

Help I have done all I coud find to do with 6.1 internet explorer,I keep getting same thing microsoft internet explorer has encountered a problem etc. ....Its running me nuts I ahve scanned for virus,diabled Watson,any suggestions, all I get on the error code is ...AppName iexplore.exe......AppVer 6.0.2800.1106....
ModVer 0.0.0.0 OffSet 001600f3 Thanks anyone,,,,,,,,,Ken

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:45 AM

Posted 12 March 2006 - 11:18 PM

Have you installed SP4 and the rollout on Win2k?

The following may help:
http://www.microsoft.com/technet/security/...n/MS05-052.mspx

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:45 AM

Posted 13 March 2006 - 12:15 AM

This Microsoft article may help.

http://support.microsoft.com/default.aspx?...kb;en-us;899812
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users