Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failure of Office 2007 installation on XP


  • Please log in to reply
1 reply to this topic

#1 TushKal

TushKal

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:09 AM

Posted 11 August 2012 - 12:36 AM

Hi,
I have a system with windows 2003 server and several windows XP and Windows 7 clients. I have created GPOs to install required softwares on clients. Sometimes I directly access the deploy directory and install the software manually. So I had added all workstations to office 2007 GPO. All windows 7 and most XP workstation got installed with Office 2007 without any problem. but there are couple of windows XP desktop that do not have office 2007 yet. when the PC starts, the installation begins and it just disappears without an error. I tried to install manually from the deploy directory, same result. the installation begins and disappears. Though we have a policy to install softwares only through GPO, I copied the installation folder locally and tried to install that way. Same result.
I checked the event viewer on clients and there is this event:
______________________
Sourec: MsiInstaller
Type:Information
Category:None
eventID: 11729
User: NT AUTHORITY\SYSTEM
Description: Product: Microsoft Office Shared MUI (English) 2007 -- Configuration failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
_________________________

When doing Manual installation from the deploy directory and from locally copied installation folder, I have logged in as administrator.

As All windows 7 machines and most of the XP machines get the Office 2007 standard installed via GPO, I am positive that there is no issue with server and policy. Also the same error occurs no matter how i install it: GPO, network directory or the locally copied setup. Other software are installed without any problem (I have installed office 2007 compatibility pack, IE8, Chrome without any problem.)

Edited by Orange Blossom, 11 August 2012 - 11:29 PM.
Moved from XP to Windows NT - Hamluis. Since the problem is on only 2 XP systems, returning to XP forum. ~ OB


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,960 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:39 PM

Posted 11 August 2012 - 11:42 PM

Hello,

I've been researching your problem and have thus far come up with two possibilities:

A messed up installer on the computer you're trying to install the product on

A messed up NET Framework

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users