Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to see hard drive in windows vista install


  • Please log in to reply
3 replies to this topic

#1 The Purple Monk

The Purple Monk

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:18 PM

Posted 10 August 2012 - 01:04 PM

Ok so i am trying to do a clean install on a seagate 1tb drive and it will not see the harddrive. when i tried a 7 disk it saw the drive no problem. my motherboard is a MS-7548. i have tried diffrent sata cable and a diffrent port. the drive shows up in the bios but not in the vista install. when i tried to install xp as someone had advised it BSOD with a 0x07B. i am kind of at a wall at this point in time. i have to have a vista install as that is the only one that i have a key to.

BC AdBot (Login to Remove)

 


#2 The Purple Monk

The Purple Monk
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:18 PM

Posted 10 August 2012 - 01:15 PM

i also hooked it up to another computer and it work and saw the drive and i tried to install vista on it then but i got a boot failure when i put it in the computer it is supposed to be in.

#3 The Purple Monk

The Purple Monk
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:18 PM

Posted 10 August 2012 - 01:39 PM

nevermind i fixed it the raid controller was turned on instead of ahci once i flipped it the drive popped right up thank god

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:18 PM

Posted 10 August 2012 - 06:57 PM

Glad you solved it, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users