Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Realtek Audio Muted After Wake From Sleep


  • Please log in to reply
1 reply to this topic

#1 Eric Bennett

Eric Bennett

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Granby, MA (United States)
  • Local time:09:16 PM

Posted 08 August 2012 - 07:00 PM

Hey Guys,
I've been having a problem with my Realtek HD integrated audio (Driver Version: 6.0.1.6662.)
It seems that whenever I wake my Lenovo B570 from sleep mode, the audio magically mutes itself.
I have tried re-installing the device drivers, removing them, then installing again, but nothing works.
I also do not have a virus of any sort, I'm using ESET Smart Security 6.0 and Malwarebytes 1.62.

I hope you guys know whats wrong,

Regards,
Eric Bennett

Eric Bennett (ebthepcguy) | Helping People One Post At A Time | YouTube Twitter Facebook Email me | Forum Rules Homepage | My Profile


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:16 PM

Posted 08 August 2012 - 07:33 PM

Hi -
Realtek High Definition Audio Driver for Microsoft Windows 7 (32-bit, 64-bit) - Lenovo B470, B570, V370, V470, V570
This is the latest Driver listed for your model -
If this is what you already have installed, then it is your Sleep Options that are not correct in some way.

(Personally only) - I have disabled the Sleep function on my laptop as there were several minor problems like yours.
This is not a full solution for your problem but just one idea for you to try first -

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users