Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios won't load until a key is pressed (maybe)


  • Please log in to reply
No replies to this topic

#1 Fajen

Fajen

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:12 PM

Posted 08 August 2012 - 02:02 PM

When I turned on my computer this morning, my running lights turned on and the fans started, but the bios just didn't load. I forced a shutdown, tried it again, and got the same result. Then I spent about five minutes staring in terror at it - I was still half asleep, but this is also the worst possible time to need to make expensive repairs. Disconsolately, I pressed the nums lock key, just to see if power was getting through, and the light did turn on. Then, because I'm mildly ocd, I tried the caps lock - and everything booted up fine. It might be a false correlation and that's just when it decided to finally work, but that timing was uncanny...

I haven't downloaded or installed anything for days and have Comodo in proper working order. I'm running Windows 7 Home Premium SP1 64-bit with a AMD Phenom II x3 720 processor at 2.8 ghz, which my asus M4A78LT-M motherboard unlocks to 4 cores. I'm running Windows from a ADATA SSD S599 64GB (which is something I know I need to replace - it only has 8 free gigs), with a 1tb HD paired with it. And I've got 16gb ram, four items of G.SKILL Ripjaws Series 4GB 240-Pin DDR3 1333 (PC3 10666)

Any assistence would be welcomed.

Edited by Fajen, 08 August 2012 - 02:17 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users