Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hey Guys


  • Please log in to reply
2 replies to this topic

#1 sweet

sweet

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 11 March 2006 - 03:35 AM

Hey guys,
My parnter has a habbit of messing with the pc and things go pete tong, now i'm trying to run a game and auto start wont work and an error message comes up asking me to disable the emulation software and i dont have a clue please advise

Edited by sweet, 11 March 2006 - 03:39 AM.


BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:40 PM

Posted 11 March 2006 - 11:56 AM

Hi and welcome to BleepingComputer!

My name is David Posted Image

Take a look here for guides on new user orientation. You need to select the appropriate forum and post your help topic there.

I wish you the best of luck in sorting out your emulation problems.

#3 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:40 PM

Posted 14 March 2006 - 08:43 PM

:thumbsup: to BC! sweet.

Good Luck,
yano :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users