Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup error


  • This topic is locked This topic is locked
3 replies to this topic

#1 Mac76

Mac76

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 06 August 2012 - 07:34 PM

Upon restarting Windows Vista 7 Service pack 2, I get a pop up box that says "Could not load or run 'C:users/stephen/appdata/local/temp/{73984~1.exe' specified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry." I have googled this and tried searching the registry for it, but I couldn't come up with anything. I also searched for this on this site to make sure I wasn't posting something that had already been posted, but I didn't see anything. Everything works fine, and I even ran malwarebytes and ccleaner, and it still does it.....

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:15 PM

Posted 06 August 2012 - 08:21 PM

It doesn't look legit so I suggest you start new topic in "Am I Infected?" forum.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Mac76

Mac76
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 06 August 2012 - 08:27 PM

Ok. I will do that. Thank you.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:15 PM

Posted 07 August 2012 - 09:59 AM

To prevent possible confusion, I am closing this topic (now that you have reposted in Am I Infected).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users