Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Nightmare


  • Please log in to reply
6 replies to this topic

#1 dognme

dognme

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 06 August 2012 - 01:57 PM

I had to reinstall Vista on a Dell Inspiron E1505- thougth everything was find until I turned on the pc - all I'm getting is under boot Mgr. is file: \windows\system32\Driver\compbatt.system - status: 0xc000000f info: windows failed to load because a critical system driver is missing , or corrupt.
I've tried F8 and F11 will not load under anything - tried F12 nothing - I've put the reinstallation DVD for vista in and nothing - tried the DVD from Dell for drivers nothing - it keeps bring me back to the same page - can't even get to "restore to factory default' have I missed something except shooting it

Also would like to know if I was to install a new hard drive and used the installation DVD's that I have from dell would that work - it seems to me that the hard drive is messed up and if so can I just get one that is compatable with the computer or is there some thing else I need to know

PLEASE keep your answers in novice terms

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:45 PM

Posted 06 August 2012 - 02:02 PM

When you say you had to reinstall Vista, how exactly did you do that? Did you start from scratch with a Vista cd and format? If so, was it an original, retail Vista cd?

#3 dognme

dognme
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 06 August 2012 - 02:36 PM

Yes - it was from a cd that I received from dell - I was having some trouble with blue screen and contacted Dell ( it was under warrenty then) and it seemed to work - then I then was attempting to up grade to windows SP2 and and it just started acting crazy so I was going to reinstall Vista

#4 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:45 PM

Posted 06 August 2012 - 02:46 PM

Okay, I'm confused.

In your first post you said you installed Vista and everything was fine until you turned the computer on and it won't boot. That's not fine. That's the opposite of fine.

Then in your second post you say they sent you a Vista disc that worked until you tried to upgrade to SP2 so you wanted to reinstall Vista.

None of that makes sense to me. Perhaps you can start at the beginning and explain EXACTLY everything that happened and everything you did - and EXACTLY what type of media you used each step of the way.

#5 dognme

dognme
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 06 August 2012 - 03:41 PM

the computer was fine except that it would not up date at all - then after some reading I was infromed that it could be that I was using SP1 and I should up grade it to SP2 - I worked on downloading it but it would not download - it gave no reason why it just saif that it did not install - then on some help site I was told to put in the window vista cd and when it tells me to do it from on line I did and I knew it would take a few hours so I let it run over night - the next day it had made no progress at all - so I removed the cd and it would not shut down because I did not have the starting window to make it shut down - so I just shut it down manually and left it for a day because I had something to do - when I went to start it up all I was getting was the window that tells me that it was shut down incorrectly and how did I want to start - so I click normal then I get under:

boot Mgr. is file:\windows\system32\Driver\compbatt.system - status: 0xc000000f
under info:windows failed to load because a critical system driver is missing , or corrupt.

now the only page I can get is the black one that wants to know how would I like to start under safe mode ETC. no matter which way I say it go's back to:

\windows\system32\Driver\compbatt.system - status: 0xc000000f
under info:[b]windows failed to load because a critical system driver is missing , or corrupt.

#6 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:45 PM

Posted 06 August 2012 - 03:46 PM

- then on some help site I was told to put in the window vista cd and when it tells me to do it from on line I did and I knew it would take a few hours so I let it run over night

I'm sorry, but again - that makes absolutely no sense. I don't understand what you did.

But let's try this - if you have a Vista CD please boot to it and run the Startup Repair Options. Let's see what happens.

#7 dognme

dognme
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 06 August 2012 - 03:51 PM

I've tried booting it with the Vista CD and the Driver CD and it just keep going to the same window and ashing the same thing - when I will go to the page telling me
:\windows\system32\Driver\compbatt.system - status: 0xc000000f
info: windows failed to load because a critical system driver is missing , or corrupt.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users