Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System icons do not always appear


  • Please log in to reply
2 replies to this topic

#1 GoshenBleeping

GoshenBleeping

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 AM

Posted 06 August 2012 - 07:54 AM

Windows 7 Home Edition, SP 1:
Occasionally (maybe once per month or so) when I log into my user account (no admin privileges), the icons for sound, power, and networking do not display on the right side of the task bar, but the icons for anti-virus & firewall are displayed. So I log off, log back into the account, and the icons display properly. This problem happens rarely so it is not a problem. But I am curious why it occurs. Any idea why this happens?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:17 AM

Posted 06 August 2012 - 03:39 PM

Controls missing in windows 7, XP and vista <<
A general guide, with Windows7 at the bottom half of the page -


#3 GoshenBleeping

GoshenBleeping
  • Topic Starter

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 AM

Posted 06 August 2012 - 04:21 PM

Controls missing in windows 7, XP and vista <<
A general guide, with Windows7 at the bottom half of the page -


Thank you for this information. However please not that 99.8% of the time, the volume control, power control and network access control icons DO appear in the task bar. I have customized the icons to always appear; did that when I first bought the computer 2 years ago. Just occasionally (perhaps once per month) these controls do not appear. Logging off, then logging back on fixes the problem. Strange.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users