Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express & Broadband


  • Please log in to reply
1 reply to this topic

#1 Auburn

Auburn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 10 March 2006 - 03:59 PM

f
Hi, I Have just gone over to Windows XP SP2 with Broadband and I have Outlook Express 6 on my computer.
I am not able to send e mails for some reason although they are being rec eived. When I send the computer tells me it cannot connect to my ISP. I have tried everthing I can think of but it seems to be that Outlook Express is trying a dial up instead of Broadband. I am very new to this an cannot see what is wrong. Can anyone help please
:thumbsup: :flowers:

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:04:17 PM

Posted 12 March 2006 - 12:54 PM

sounds like either:
1. your address is incorrect for your pop server, in this case, you must contact your ISP and get the correct settings, i can tell you where they are, but when you call, it is just as well you go through all your email settings. here is where you change it
in outlook express:tools>accounts>mail>select the email you want to edit>properties>servers
2.u say it keeps trying to access dial up? verify it here please:
in OE, >tools>options>connections>de-select "hang up after sending and receiving">change>connections>there is 3 options here about dial up, select "never dial a connection"

lemme know if this helps.
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users