Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs will not start for all user accounts


  • Please log in to reply
6 replies to this topic

#1 Group

Group

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:14 PM

Posted 05 August 2012 - 03:05 AM

I am desperate now as I have not been able to do any work from my computer for two weeks. I am unable to start or run any Windows or other programs. This message comes up wen I attempt to open any program.
"WINDOWS CANNOT ACCESS THE SPECIFIED DEVICE PATH OR FILE. YOU MAY NOT HAVE PERMISSION TO ACCESS THEM"

I am only able to use what is available from Safe Mode.

I started the topic "Printer Start up shuts down PC' which is still current but things are worse as I can not install or run fixes in XP normal mode.

Desperate for help
FFWanderer

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:14 PM

Posted 05 August 2012 - 04:07 AM

Create a new user account in safemode.Boot into the account in normal mode.Do you get the same access denied error?

Did you try a system restore in safemode?

On the corrupted user account,try this

Press Windows+R key and type

cmd and click ok

Let me know if you can launch command prompt

#3 Group

Group
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:14 PM

Posted 05 August 2012 - 08:22 AM

Create a new user account in safemode.Boot into the account in normal mode.Do you get the same access denied error?

Did you try a system restore in safemode?

On the corrupted user account,try this

Press Windows+R key and type

cmd and click ok

Let me know if you can launch command prompt
-------------------------------------------------------
Firstly Thank you for you fast reply to my post
Created a new account but still have the same error messages.
Better access to Folder,File manager. can delete folders and files. Can create folders but painfully slow between clicks. Check Processes in Task Manager but could not see excessive memory usage

System Restore.
No. there has been many changes and I wouldn't have something clean enough to restore to

Press Windows+R key and type cmd and click ok

Yes that worked for creating the RUN dialog box,entered cmd but the same error came up.
Then went to the Program folder and tried to run the PDF reader (Foxit), same error message
Thanks for your help
FFWanderer

#4 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:14 PM

Posted 05 August 2012 - 08:34 AM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#5 Group

Group
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:14 PM

Posted 06 August 2012 - 03:03 AM

Allan & naranXP

When my printer and anything else connected through the USB ports and turned on they shut down my computer.

Also I have been unable to copy to the CD,DVD through Windows system or "CD Burner XP"
I ran some updates a while ago including Net Framework 4.0 and I have had this problem since then.
I have run my Av and Spyware programs,with nothing major being found.Just some tracking cookies.
MY XP cd is SP2 And my system is SP3 and I am unable to install from it because there is a note that says A later version is installed. Is this right?
I guess that would mean doing a clean install as SP2 and and adding every thing back in

System is XP SP3
Avast AV
Spyware Blaster
Malwarebytes
Superantispyware
COMODO Firewall

I have uninstalled Net Framework 4.0 with Revo Uninstaller, to see if that would help my printer and copying issues and I have made things worse. Nothing in the Program box or shortcuts on the desk top would open.

Net Framework 4.0 won't install from Safe mode

Have found that Windows Installer 4.5 is not installed? Does not show in Add & Remove screen


I have tried to run sfc /scannow with XP CD

It will not run from the Run box in XPs normal Desk Top Screan
and will not run in Safe Mode


I have tried run a Disk Check on C: drive in Windows XP desk top

Will not run in XPs normal Desk Top Screan
Check Disk did start in safe mode. I ticked the boxs and Schedule disk check button and rebooted
When it rebooted and started XP normaly Check Disk ran and no problems were found.

Thank you very much Guys for your help
Regards
FFWanderer

#6 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:14 PM

Posted 06 August 2012 - 07:10 AM

http://www.howtohaven.com/system/slipstream-xp-service-pack-3.shtml

#7 Group

Group
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:14 PM

Posted 06 August 2012 - 07:25 AM

http://www.howtohaven.com/system/slipstream-xp-service-pack-3.shtml



Thanks Allan for that.It looks perfect and easy to use,but I still have to get this problem of using the desk top fixed before I could make a new disk.

Regards
FFWanderer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users