Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Windows Easy Transfer can't transfer your files and settings." Why?


  • Please log in to reply
4 replies to this topic

#1 AndyAsks

AndyAsks

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 04 August 2012 - 05:46 PM

I saved my files and settings from a previous installation of windows 7 to an external hard drive using windows easy transfer. Now when I try to transfer those files and setting to my new installation I get the following message:

Windows Easy Transfer can't transfer your files and settings.

The message pops up only a few seconds after the transfer begins.
Why is this?! I need those files and windows has screwed me. Everything is basically the same as before I reinstalled. Same computer, same windows 7 installation just recovered to factory settings. Same system language as before. BTW I'm on a Toshiba L505 laptop running Windows 7 Home Premium.

I have tried all the usual suspects such as a clean boot and uninstalling my antivirus to rule out third party interference. I have more than enough space on both my computer and on the external hard drive. I have tried only transferring a user account a few MBs large. I have reinstalled the OS twice just in case something went wrong there. I have clicked on the .MIG file directly. All lead to the same error message.The transfer file seems to be intact and not currupt

Is there another software other than WET that can use the same transfer file that WET created to restore my files? Please help me solve this if you can or at least point me in the right direction because right now I'm clueless. I can't emphasize how important those files are to me. I've searched for solutions on several forums and it seems that this is a problem people have been having for years now and windows hasn't provided an answer yet.

An interesting note, When I reboot the laptop after trying to do the transfer, a new user account appears at startup alongside the one I normally use. This new user account has the same unique name of the user account I am trying to restore but that's where the similarity ends. All the settings for this account are default settings and empty folders. What does this mean?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:29 AM

Posted 06 August 2012 - 06:05 AM

I notice that you have been looking for this for a while now -

Not sure if this will help, but Here is what seems to be a simple / good tutorial for W.E.T. by the Elder Geek
The Windows7 version is lower down the page a bit -

Good Luck -

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:29 AM

Posted 06 August 2012 - 07:54 AM

First, I am not sure if this works if one uses a recovery partition or manufacturer recovery disks.

I know the following is created when using a Windows 7 disk.

If you performed a custom installation and did not format the partition you *might* have a Windows.old folder. This folder will contain all your files and folders, which you can copy to your user account.

It won't restore your settings but at least you will have your important files.

To see if you have this folder, click Computer/Local Disk. If it was created you will see it in the list.

#4 AndyAsks

AndyAsks
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 06 August 2012 - 11:12 AM

Thanks noknojon. I've been through those guides and I follow them exactly but I always get the same error.

Queen-Evie, I used both a recovery partition and manufacturer recovery disks and neither left the windows.old folder after re-installation. Thanks for the suggestion though.

Any more suggestions would be greatly appreciated.

#5 AndyAsks

AndyAsks
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 19 August 2012 - 08:19 PM

Well, I finally gave up. I've scoured the internet for a solution. You'll probably find duplicates of this post all over. This has been a known software problem with Windows Easy Transfer for years and Microsoft has done nothing to fix it or warn users of the risks. Shameful!

Anyway, I managed to recover my files with this life saver of a program here>

http://www.visser.com.au/blog/migrecover-for-microsofts-windows-easy-transfer/

MigRecover Utility for Microsoft's Windows Easy Transfer.

I can't express how grateful I am to the developer and the host for the download. You guys are the most awesomest people ever. Cheers.

Here's how you modify the syntax in commmand prompt if you used a password to protect the mig file in WET>

http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/68910c1a-3c4b-47af-bb22-0e7ec6f2054f/

Just remember to change the source drive letter in "C:\SaveData.MIG" to the actual drive it's stored on if your MIG file is on an external drive like mine was; whether it's E:, F:, G: or whatever.

Good luck to anyone with the same issue who stumbles upon this post. I hope it helps you as it did me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users