Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DSL errors in Windows 7


  • Please log in to reply
1 reply to this topic

#1 Andrew Stallard

Andrew Stallard

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:16 PM

Posted 04 August 2012 - 10:19 AM

In Windows 7 (32 bit) I have been unable to connect to DSL due to error 651. I tried replacing the (corrupted) raspppoe.sys file with a copy downloaded from the internet.

This only revealed another problem. After this measure, I kept on getting the 797 error--modem not found. I soon discovered the wan pppoe miniport (virtual hardware) driver was bad. However, upon trying to re-install, the driver, I got an error from Windows stating the driver software was found but could not be installed.

Finally, I used system restore and this worked a little bit. The connection might work for an hour before it cuts off and I see the error 651 message again.

In addition, I also enabled plug-and-play, turned off automatic dial-up and every other suggestion floating around the interent in an attempt to solve the problem. None of them have worked so far.

Does anybody have any suggestions?

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 PM

Posted 05 August 2012 - 01:11 AM

What happen before the issue at hand? Were you infected prior?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users