Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FBI Moneypack Virus problem


  • Please log in to reply
1 reply to this topic

#1 GoodDoctor

GoodDoctor

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:09 PM

Posted 04 August 2012 - 01:39 AM

Hey guys, I have been experiencing problems with my computer since I got this FBI Moneypack virus. When I tried to access my computer, a page came up saying the FBI locked my computer and wanted me to pay 200 dollars to unlock it. I immediately knew this was a scam. I'm a novice when it comes to computers, so I used my other computer to research how to remove this virus.

Most guides I read told me to start my computer on safe mode or safe mode with networking, but this is where the real problem is. When I attempted to start my computer on safe mode or safe mode with networking, the page still pops up. I can access safe mode command prompt. I read somewhere that I should go to safe mode command prompt, type msconfig and uncheck LOAD STARTUP ITEMS, which did but I still had no progress. I also tried unplugging my computer from the internet and starting it in safe mode, which also didn't work.

Now whenever I try to access my infected computer a screen that says "loading in 30 seconds" comes up, but the fake FBI warning never actual comes up. Iv come to a dead end :wacko:

As I said, I am a novice when it comes to computers, I'm not even sure what antivirus programs I had on the infected computer (which could be the problem). So a detailed walk through would be much appreciated :thumbsup:

Thank you guys

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:09 PM

Posted 04 August 2012 - 06:03 AM

In command prompt,type

regedit and press ENTER

browse to this key

HKCU\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Let me know if you have entry called SHELL and also its path

or

Type this command

reg query "HKCU\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" /v Shell

Press ENTER

reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" /v Shell

Let me know the path of SHELL for the both the commands

Edited by narenxp, 04 August 2012 - 11:45 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users