Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Found New Hardware Wizzard blizzard


  • Please log in to reply
2 replies to this topic

#1 james

james

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:06 PM

Posted 11 November 2004 - 11:45 AM

I have recently installed a Samsung ML-4500 laser printer with a serial port connection. The Found New Hardware wizard started, but failed. I went through Start, My computer, to get to the CD and was able to install. The printer now seems to work OK. The problem is that that each time I re-boot the Found New Hardware wizard reappears. I installed the latest drivers from Samsung... no good. I uninsulated and reinstalled... no good. I called Samsung who directed me to a download "patch",... no good. Samsung have now given up on the case. Anyone have any ideas?

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 PM

Posted 11 November 2004 - 04:18 PM

The first failed install may have put an "Unknown Device" in the Device Manager. If such an entry is present in the list, highlight it, right-click then select 'Uninstall'.

#3 james

james
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:06 PM

Posted 12 November 2004 - 03:57 AM

Thanks for your comment. I looked but could but no "Unknown Device" in Device Manager... Any more thoughts?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users