Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dial-Up Connection Problems


  • Please log in to reply
1 reply to this topic

#1 Ray_of_Hope

Ray_of_Hope

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 03 August 2012 - 03:31 PM

NOTE TO MODERATOR: This is my first post and I’m not sure this is the right board. My problem could be HW or SW, and probably not OS-related. Please move it if there’s a better place. Hope this is enough detail (chuckle).
_________________________
SYSTEM (5 years old)

HP Pavilion Slimline s3020n
AMD Athlon 64 X2 Dual Core Processor 3800+ 2.00 GHz
1 GB RAM
32-bit operating system
PCI Soft Data Fax Modem with Smart CP

Windows Vista Home Premium, SP2, IE9
All Windows updates are current
AVG Free is set to update and scan once a day (before I connect)
Malwarebytes found no infections
Haven’t made any changes to hardware or software in years
_________________________
DESCRIPTION OF TWO CONNECTION PROBLEMS

(1) About three years ago, the connection icon in the systray stopped giving notification whether or not I’m connected. It constantly displays a red X ... and the balloon over the icon says I’m not connected ... even when I’m connected and functioning normally on the Internet. There’s also a perpetual red X in the Network and Sharing Center, although my dial-up connections are listed in the “Manage Network Connections” section.

I googled and found others with the problem ... using both dial-up and high speed ... but never found anyone who had been able to fix it. It didn’t interfere with getting/staying connected, so I learned to ignore it. The red X has not gone away for a single instant.

I don’t know whether this is related to the following problem ... which began more recently.

(2) For the past six months I’ve had major trouble getting connected. I dial and get the message I’m connected, but the connection only holds a few seconds ... and no websites will open. The IE tab briefly flashes “ieframe.dll” ... then the screen says, “Internet Explorer cannot display the webpage.”

Soon I get a dial tone ... have to re-dial ... and the same thing happens again and again. Whether I re-dial by hand or use auto re-dial, I get the message, “Error connecting to dial-up connection ... Error 678: The remote computer did not respond.”

At first it only took a few re-dials to get a good connection ... but the number of tries has gradually progressed until it now frequently takes hundreds of re-dials over several hours. Occasionally the system crashes and has to be rebooted during re-dials.

Eventually, though, I get a normal connection which holds all day. But the next time I have to dial up, same problem.
_________________________
WHAT I’VE TRIED

Tested two different ISP’s ... and a handful of phone numbers ... with the same results ... so assume the problem is on my end.

Checked that the phone wall jack, the computer, the fax/printer/copy/scanner machine, and the phone are all firmly linked. This configuration has always worked fine ... and still works fine once I’m connected.

Checked Device Manager for the modem (internal), which said, “This device is working properly.” Nevertheless, I tried to update the driver, but Device Manager said I already have the best driver. Also ran HP dial-up modem diagnostic tool. Working properly. Even so, I tried uninstalling modem and rebooting to reinstall it ... with no improvement.

- Uninstalled IE9, reverting to IE8, which didn’t help -- so reinstalled IE9.
- Tried Chrome. No improvement.
- Tried temporarily de-activating AVG Free. No improvement.
- Tried temporarily turning off Windows Firewall. No improvement.
- Ran Microsoft Fix It to repair Windows Firewall problems. None found.
- Ran Microsoft Fix It to disable add-ons. Found/fixed “AVG Safe Search.” Didn’t help.

Booted into safe mode and opened IE. No connections were listed and it said, “Windows cannot find any networks.”
_________________________
NETWORK ADAPTERS

The Windows Network Diagnostics box gives me these messages:
- There might be a problem with one or more network adapters on this computer
- Plug a cable into the network adapter Local Area Connection
- Click here when you are done so that Windows can check if the problem is resolved.

I have no idea what/where the network adapter “Local Area Connection” is, so I click without plugging a cable into it and get the message, “Windows tried a repair but the problem still exists....”

The “Local Area Connection” box in the Network and Sharing Center has a red X and says, “Network cable unplugged” for NVIDIA nForce Networking Controller. I tried disabling then enabling it, but no change. (Is this only for high speed connections, or does dial-up use it, too?)

Device Manager shows a long list of network adapters -- most of which are listed several times. When I double click on each, all but two say, “This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)”.

On the network adapter driver tab, when I ask Windows to update the driver for each, after a lengthy online search it replies that the best driver is already installed. I’ve also tried disabling then re-enabling each driver ... but get the message, “Windows successfully enabled this device, however, this device is still not working properly.” The “Roll Back Driver” option is not lit, i.e., not available.

Two network adapters -- (1) NVIDIA nForce Networking Controller, and (2) USB Wireless 802.11 b/g Adaptor -- say, “This device is working properly,” (although I don’t use wireless).
__________
I was afraid to uninstall/reinstall the network adapter drivers in Device Manager because it’s labeled “Advanced.” So I ran Microsoft Fix It for Hardware and Devices -- to repair “Hardware devices not detected or not working.” For each network adapter, I received the message, “There is a problem with the driver for xxxx Adapter. Reinstalling the driver might fix this problem. Apply this fix.” I applied the fix for each of the 15 adapters with a Code 31.

Upon completion, Fix It said, “Troubleshooting is complete. We detected some problems with your system and were able to successfully apply the fixes. However, our verification shows that the problem still exists. Click Next for other options you can try to troubleshoot the problem.” I clicked Next, but it offered no additional help -- only said, “Troubleshooting is complete.”

Fix It also issued a report which said, “Windows Update configured to never install drivers.... Change Windows Update settings so that driver updates are downloaded and installed automatically.” But my Windows Update program is already set to install all updates automatically.

I also ran HP Update which reported that my drivers and software are up to date.
_________________________

So I’m at my wit’s end. Device Manager is still reporting that all but two of the network adapters are not working properly because Windows cannot load the required drivers -- while at the same time saying that I have the latest drivers.

How can I get my dial-up working again ... and is the problem related to the network adapters ... or something else?

Thanks a billion for any help!
_

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:37 AM

Posted 03 August 2012 - 06:50 PM

Hello and Welcome -
As you do not list the actual Internet Provider, I could not get specific advice from them - This would help -
There are many answers to this problem, so I will first just list the most basic ones from several places (you have most likely attempted most).
Some are from Microsoft Answers and General Information, and some are from other general areas -

Error connecting to dial-up connection ... Error 678: The remote computer did not respond
Disconnect the fax/printer/copy/scanner machine, so that the computer modem only has clear access to the line -
Make sure there are NO other telephones or faxes connected to the line that may be engaged in a call or off the hook -
Make sure that Call Waiting is disabled on any line that the computer connects to -
Make a telephone call to the number and listen for recorded messages, or other unusual noises / voices etc. on the line -
Where possible use a Dedicated Line only for a Dial-up connection -

There are other "general" items, but you have covered many in your question already, including driver updates and direct connection via phone line.

>> Device Manager is still reporting that all but two of the network adapters are not working properly because Windows cannot load the required drivers <<<
Please list any Dial-up adapters that are showing "Not working properly" or, are the ones that you normally use -
Do you also have a Broadband connection that may use the Network Adapters that you have listed above

Thank You -
EDIT -
Booted into safe mode and opened IE << Was that Safe Mode with networking ??
Sorry but a long post of yours needed 3 readings at least -B)

Edited by noknojon, 03 August 2012 - 06:54 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users