Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hotmail


  • Please log in to reply
2 replies to this topic

#1 robert1957

robert1957

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Manitob, Canada
  • Local time:06:51 PM

Posted 03 August 2012 - 12:13 PM

Last week I had a notification of a threat
Run windows essentials and it showed a trojan virus and some tracking cookies had been halted.
Cleared out same, everything working as usual except
now when I try to sign into hotmail I get a blank screen with either done or error on page displayed on bottom left corner.
As there is not much on this computer I was just thinking of using my restore disc and reinstall.
Unless there is a better plan????
Thanks in advance Rob

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:51 AM

Posted 04 August 2012 - 01:19 AM

Hello Rob -
You say >> Last week I had a notification of a threat << Can you please be a bit more specific on this -
Did you start to have problems with your computer, was this a personal threat, or was this just a random Scam / Spam email ??
Did you open a Scam email, and reply to it, and get a reply that "we can get your computer" or similar to this.

We all get random Scam / Spam emails, but my Spam filter is very good so it heads directly to the Spam Folder, and I delete them.
Please post back with the reasons behind your fears, and it may be nothing to worry about :busy:

Thank You -


#3 robert1957

robert1957
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Manitob, Canada
  • Local time:06:51 PM

Posted 04 August 2012 - 07:40 AM

well I spent a few hours yesterday just doing a fresh install
Problem has been resolved.
Hardest part was getting find and getting the correct drivers installed

Thanks
Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users