Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Securtiy Essentials / 0x80070715


  • Please log in to reply
4 replies to this topic

#1 shabaz

shabaz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 02 August 2012 - 05:41 PM

Microsoft Security Essentials.
Having problems with my security essentials. tried to uninstall to reinstall, but tells me that it cant find files that are necessary to complete installation. In a list of problems i been having, mainly shuts down when watching u tube. Tried a few things, restore, safe start. any one help? Run winxp 32bit Also get error code: 0x80070715 on start up

Edited by hamluis, 03 August 2012 - 12:14 PM.
Moved from XP toi Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:44 PM

Posted 02 August 2012 - 06:15 PM

Have you tried installing another free AV...such as Avira Free or Avast Free...to try to pinpoint the problem?

http://www.avira.com/en/avira-free-antivirus?x-origin=web , click the left button, not the right.

http://www.avast.com/en-us/free-antivirus-download

Can you access the Windows Update site?

Louis

#3 shabaz

shabaz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 03 August 2012 - 11:48 AM

Thanks for the reply. Downloaded Avira. scanned all files found some errors, malware. Also updated via MS updates, tried utube, still crashed after a few minutes.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:44 PM

Posted 03 August 2012 - 12:14 PM

<<...tried utube, still crashed after a few minutes...>>

Rather than forcing a million questions from those trying to assist you...can you just post in detail what happens...exactly...when you try to access youtube? Error messages...system reboots...that sort of thing?

What does "crash" mean, in your world? Did the system halt...the program stop...exactly what happens on your system?

Since you found malware by virtue of your Avira scan...I am moving your topic to Am I Infected.

Louis

Edited by hamluis, 03 August 2012 - 12:15 PM.


#5 shabaz

shabaz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 03 August 2012 - 12:28 PM

system reboots




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users