Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet slow after a service.exe trojan


  • Please log in to reply
1 reply to this topic

#1 HellzWrath

HellzWrath

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 02 August 2012 - 12:02 AM

i recently had a trojan thing with service.exe since it was in system32 i couldn't remove it. so i did /chkdsk /r in the cmd prompt. Lately after the threat was gone my internet has been dramatically slow. i usually get 18mps but now a days i get only 3-4mps

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:42 AM

Posted 02 August 2012 - 05:14 AM

Hell and Welcome -
First, I must ask if you are sure the infection is fully gone, or you just "think it might be" -
Next, the actual command that you should have used was as written , chkdsk /r without any other / involved as you have posted.

Also, it is usually a good idea to contact your Internet Provider if there is a sudden dramatic drop in your reception -

If you are not sure that the infection is fully removed, you could post in the Malware Removal area of the forum as per below ->>
Please follow the instructions in ==>This Guide<== from steps :step4: to :step10:

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Thank You -







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users