Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CLR20r3 Error?


  • Please log in to reply
2 replies to this topic

#1 TechlessOS_3211

TechlessOS_3211

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Texas
  • Local time:10:55 PM

Posted 01 August 2012 - 11:03 AM

Hi, I just recently downloaded a program and I can't get it to work. It is only a .exe file, so no installation is required. I also tried an installer-based alternative, but it didn't work either. Here is the error message I'm getting:

Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: mme_particleeditor.exe
Problem Signature 02: 1.0.0.0
Problem Signature 03: 4ddd046c
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4ef6c91e
Problem Signature 07: 1b2b
Problem Signature 08: c
Problem Signature 09: System.IO.FileNotFoundException
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

I'm running Windows 7 Ultimate in Bootcamp. The program is a particle editor so it could be the graphics card, but since using particle effects works fine in rendering programs, I don't think that's the case.

I tried the following fix with no avail:

  • Click Start > All Programs > Accessories.
  • Right click “Command Prompt” and select “Run as Administrator” option.
  • Type the following commands one by one:
    regsvr32 atl.dll
    cd C:\WINDOWS\eHome
    ehSched /unregServer
    ehSched /service
    ehRecvr /unregServer
    ehRecvr /service
    ehRec.exe /unregServer
    ehRec.exe /regserver
    ehmsas.exe /unregServer
    ehmsas.exe /regserver
  • Exit command prompt
  • Try the function you wanted again

Your help would be greatly appreciated! Thanks! :thumbup2:

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:55 PM

Posted 01 August 2012 - 04:51 PM

Hello -
It may help just a bit more if you could list the Actual program Name so we can see if there are bugs with the program.
Based on what you have left, we can only research the error message Problem Event Name: CLR20r3, and that may only be a Generic message.
As you can see from below, the error message means several things depending on the Application that you wish to use -

Thank You -

Solution 1.
1. Click Start button, click All Programs, click Accessories, then right-click Command Prompt, in the right click menu, please click Run as administrator.
2. Type the following commands, press Enter after each line.

regsvr32 atl.dll
cd C:\WINDOWS\eHome
ehSched /unregServer
ehSched /service
ehRecvr /unregServer
ehRecvr /service
ehRec.exe /unregServer
ehRec.exe /regserver
ehmsas.exe /unregServer
ehmsas.exe /regserver


Solution 2.
Solved this by installing the Microsoft SQL Server 2005 Backward Compatibility Components on client's machine and application start working fine.........
.Can be downloaded from the following link HERE

Solution 3.
This is just because the application is built in non unicode language fonts and you are running the system on unicode fonts.
Change your default non unicode fonts to arabic by going in regional settings advanced tab in control panel. That will solve your problem.

Solution 4.
Please check out following link and install .NET Framework 4.
http://www.microsoft.com/download/en/details.aspx?id=17718
Restart your PC and try again.
If this Procedure did't work then go to Control panel, Select user account go to User Access Control and select the bar at never notify.
Now go to your exe directory, right click on it and select "Run as Administrator"

#3 TechlessOS_3211

TechlessOS_3211
  • Topic Starter

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Texas
  • Local time:10:55 PM

Posted 04 August 2012 - 11:34 AM

The application is MME_Particle Editor.exe. It's a particle editor program made specifically for the 3D rendering software MMD. The program is most likely written in Japanese, but my system locale is already in Japanese... There are no components. It's only an executable. If you really want to check the program for bugs, I can post a link to the download.

Tried Solution #1. It didn't work. I already have .NET Framework 4, but I can try the other two solutions. I'm not really understanding solutiong #3, though.

Edited by TechlessOS_3211, 04 August 2012 - 11:50 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users