Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

media centre


  • Please log in to reply
3 replies to this topic

#1 natsci

natsci

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:36 AM

Posted 01 August 2012 - 06:59 AM

cannot access media centre or get window to open to try suggested solutions help

BC AdBot (Login to Remove)

 


#2 deb001

deb001

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:36 AM

Posted 01 August 2012 - 09:37 AM

Hi,

My name is Debbie. Mod Edit: Removed spammy comment - Hamluis.

Follow the steps mentioned below and check if that fixes the issue:

Step 1:
a. Open control Panel (Click Start) and go to Administrative Tools.
b. In Administrative tools open Local Security Policy.
c. In Local Security Policy right click Software Restriction Policies and click “New Software Restriction Policy”.
d. Now Left click on software restriction policies and in the right-hand window you should see enforcement.
e. Double-click on enforcement and set the policy to apply to “ALL USERS EXCEPT LOCAL ADMINISTRATORS”

Step 2:
Now restart your computer and check if Media Center is enabled.

A. Open Default Programs (just type that at the Start menu), and click 'Set program access and computer defaults.'
B Expand 'Custom', and make sure that Windows Media Center is both listed (in the 'choose a default media player' section), and the "enable access to this program" check box is ticked.
c. If it's there (but not ticked), tick the box, and hit OK.
d. If it's there (and is ticked), un tick it, OK out, reboot.
e. Go back in, and tick box.

Step 3:
Additionally, check the following settings using the Registry Editor.
a. Go to Start, type "regedit" in the search box and press enter.
b. In the Registry Editor, click the [+] icon to expand the tree list on the left.
c. Browse to the following location: HKEY_CURRENT_USER, SOFTWARE, Policies, Microsoft, and select Windows Media Center
d. On the list to the right look for an item named Media Center. If it is there, check the Data column and ensure it is set to zero [0]. If it isn’t double click on the item and enter the number zero [0] in the Value data field then press OK.
e. Next, browse to this different path then check the Media Center item and adjust as needed as described above: HKEY_LOCAL_MACHINE, SOFTWARE, Policies, Microsoft, Windows Media Center
If you made any adjustments, restart your computer and try opening Media Center.
Note: If one of the items doesn’t exist, that’s fine, just let us know.
Registry disclaimer

important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

How to back up and restore the registry in Windows
http://support.microsoft.com/kb/322756/


For further assistance please reply

Edited by Orange Blossom, 04 August 2012 - 09:01 PM.
Minor edits - Hamluis. Fixed BB code.

Thanks & Regards
Debbie_B

#3 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:36 AM

Posted 01 August 2012 - 10:07 AM

You may want to employ an easier way to backup the registry.

Backup the Windows system registry with ERUNT
  • If you are using ERUNT on a Vista or Windows 7 system:
  • And ... if UAC (User Account Control) is enabled on the Windows system (as it is by default):
  • When installing ERUNT, ensure that the AutoBackup option is UN-checked!
  • Run ERUNT (or ERDNT.exe) using right-click > Run as Administrator
    Note: Backups will not be automatically created daily. Instead you will need to create them manually by running ERUNT.
[/list]Download ERUNT (The Emergency Recovery Utility NT) to the computer.
  • There are two versions to choose from:
    • Installer file Download Now
    • Run (double-click) the installer file to install ERUNT on the system.
    • Run ERUNT using the shortcut that will have been created on the Desktop.
    • Follow the prompts, leaving all settings in their default configuration.
  • Zipped file Download .ZIP
    • Unzip/Extract the .zip file to a folder in the location of your choice.
      Read the README.TXT file for full instructions and more information.
    • Run (double-click) the contained ERUNT.EXE file to backup the registry.
    • Follow the prompts, leaving all settings in their default configuration.
------------------------------
Note: To restore the Windows registry using ERUNT backups:
  • Navigate to the EFDNT folder created to house the registry backups:
    C:\Windows\ERDNT <<< folder
  • Inside the ERDNT folder you may find other folders labelled by date (manual backups if any).
  • The AutoBackup folder contains dated folders with registry backups created automatically by ERUNT each day the computer is started.
  • The location might look something like this:
  • C:\WINDOWS\ERDNT\AutoBackup\25-07-2012 <<< folder
[*]Locate the backup (by date) that you wish to use and then run (double-click) ERDNT.exe within that same backup folder, and follow the prompts.
[/list]
Roger

Edited by hamluis, 02 August 2012 - 11:07 AM.
Minor edit - Hamluis.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#4 natsci

natsci
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:36 AM

Posted 03 August 2012 - 10:05 AM

[quote name='natsci' timestamp='1343822345' post='2788310']
cannot access media centre or get window to open to try suggested solutions help
[/qu

thanks debbie all noe up and running




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users